Signaler

Quelle formule ? [Résolu]

Posez votre question portuiza 3Messages postés lundi 21 novembre 2016Date d'inscription 21 novembre 2016 Dernière intervention - Dernière réponse le 21 nov. 2016 à 23:03
Bonjour,
Je suis novice avec excel et je ne sais pas si ce que je demande est possible.
Je vous remercie toutefois d'avance pour votre aide.

J'ai besoin d'aide sur un tableau excel pour gérer les dépenses d'un foyer.
Chaque ligne représente un montant (€).
Chaque colonne représente un poste de dépense (prêt, assurance, essence, etc).

Je souhaite mettre un "X" en face chaque dépense dans la colonne correspondante et ainsi avoir une ligne total par poste de dépense.

Ma question est-elle claire?
Pouvez-vous m'aider?

Merci et à bientôt.
Afficher la suite 
Utile
+0
moins plus
Bonjour, et bienvenue.

Oui : ceci est une application extrêmement fréquente avec Excel.
Il suffit de nous envoyer ton fichier, et on t'aidera à y placer les bonnes formules aux bons endroits.
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse
tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Ajouter un commentaire
Utile
+0
moins plus
Si tes montants sont en colonne 1, et tes croix en colonnes B et suivantes, la formule suivante, en B1, te donnera le total des montants ayant des croix en B :
=SUMIFS($A:$A;B:B;"X")
Tu peux recopier cette formule vers la droite.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
et merci pour ta rapidité.
Voici le lien:
http://www.cjoint.com/c/FKvuwlIbsWz

Merci encore.
Ajouter un commentaire
Utile
+0
moins plus
Salut, portuiza.

En B15, mettre la formule
=SOMME.SI(B5:B13;"x";$AM$5:$AM$13)
et la recopier vers la droite.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Raymond,

merci encore pour ta rapidité. Tu dois bien te marrer avec excel (et t'embêter avec les novices comme moi).

Merci aussi a "yg_be".

A bientôt.
Raymond PENTIER 39793Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 7 décembre 2016 Dernière intervention - 21 nov. 2016 à 23:03
En effet yg_be a été plus rapide ;
simplement il t'a proposé une fonction qui existe dans Excel en anglais, et qui équivaut à SOMME.SI.ENS dans ton Excel en français ...
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !