Filtre Dolphin, plantage baloosearch [Résolu/Fermé]

CaptainWazo 8 Messages postés samedi 5 mars 2016Date d'inscription 28 juin 2016 Dernière intervention - 25 juin 2016 à 00:50 - Dernière réponse : mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention
- 29 juin 2016 à 00:27
Bonjour,

Ça bloque au niveau du filtre Doplhin, plus aucune recherche est possible.
petite capture: http://www.zimagez.com/zimage/saaddf.php

J'ai redémarré le pc, fait un mise à jour, aucun changement.
Le problème est pressent que sur mon home, depuis un disque dur externe, pas de soucis.

Une idée ?

Merci.
Afficher la suite 
8Messages postés samedi 5 mars 2016Date d'inscription 28 juin 2016 Dernière intervention

4 réponses

mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - Modifié par mamiemando le 29/06/2016 à 00:27
+1
Utile
Quelques recommandations additionnelles, basées notamment sur :
https://lists.debian.org/debian-qt-kde/2015/10/msg00923.html

1) Supprime
~/.kde/share/config/baloofilerc
, la configuration de baloo se fait désormais dans ~/.config/baloofilerc

2) Installe le panneau de configuration de baloo :

sudo apt-get update
sudo apt-get install kde-config-baloo-advanced baloo-kf5


3) Purge l'ancienne version de baloo si elle est installée :

sudo apt-get purge baloo4


4) Configure baloo via K > paramètres du système > recherche. Vérifie en outre que la case "Enable file search" est cochée.

Pour forcer baloo a tout réindexer au prochain redémarrage de KDE, tu peux corriger
~/.kde/config/baloofilerc
et mettre la variable "first run" à true :

Exemple : cette configuration indexe une partition windows (montée dans /media/windows) et le home de l'utilisateur.

[Basic Settings]                                                                                                                                                                              
Indexing-Enabled=true

[General]
dbVersion=2
exclude filters=.obj,moc_*.cpp,_darcs,.xsession-errors*,cmake_install.cmake,po,*.po,*.orig,*.pc,*.pyc,.pch,ui_*.h,CMakeTmpQmake,*.la,*.aux,*.rej,.git,.svn,.hg,confdefs.h,*.class,autom4te,*.swap,*.o,*.part,*.loT,confstat,core-dumps,*.nvram,CMakeFiles,.moc,litmain.sh,.histfile.*,*.tmp,*.rcore,CVS,*.elc,*.moc,lost+found,qrc_*.cpp,CTestTestfile.cmake,*.m4,.uic,*.gmo,CMakeTmp,Makefile.am,lzo,*.omf,CMakeCache.txt,conftest,.bzr,__pycache__,*.lo,libtool,*.csproj,*~,config.status,*.vm*
exclude filters version=2
first run=true
folders[$e]=/media/windows/,$HOME/


Bonne chance
Cette réponse vous a-t-elle aidé ?  
mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 25 juin 2016 à 10:47
0
Utile
Bonjour,

Vérifie que tu as installé le bon paquet baloo. En théorie c'est baloo-kf5 que tu dois installer :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install baloo-kf5


Une fois installé, relance KDE (K > déconnexion).

Voici ce qui est installé chez moi (sous debian) :

(mando@velvet) (~) $ dpkg -l | grep baloo | awk '/^ii/{print $2,$3}'
baloo-kf5 5.22.0-2
libbaloopim4 4:4.14.2-2
libkf5baloo5 5.22.0-2
libkf5balooengine5 5.22.0-2
libkf5baloowidgets-bin 16.04.0-1
libkf5baloowidgets5:amd64 16.04.0-1


... et le résultat est celui attendu :



Bonne chance
CaptainWazo 8 Messages postés samedi 5 mars 2016Date d'inscription 28 juin 2016 Dernière intervention - 28 juin 2016 à 12:59
0
Utile
1
C'est ok, ça marche, Merci.
mamiemando 28088 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 29 juin 2016 à 00:27
Cool ! merci pour ton retour et bonne continuation :-)