Menu

XP - Double click pour ouvrir un dossier ? [Fermé]

DRUMY 1 Messages postés mercredi 25 avril 2007Date d'inscription 25 avril 2007 Dernière intervention - 25 avril 2007 à 05:54 - Dernière réponse :  nico
- 10 nov. 2011 à 18:55
Bonjour, J'ai réinstallé XP, tout fonctionne correctement SAUF QUE lorsque je double-clique sur un dossier pour l'ouvrir, c'est la FENETRE DE RECHERCHE qui se lance, au lieu d'affichier ce que mon dossier contient.
Jamais eu ce problème auparavant. Je pense avoir tout essayé au niveau des propriétés et paramètres d'ouverture de dossiers, RIEN A FAIRE, je n'ai rien trouvé pour solutionner mon problème. Je suis obligé à chaque fois de faire "bouton droit" et de sélectionner "OUVRIR" pour y accéder. A tous je crie HELLLLLLLLPPPPPPPPP car c'est vraiment c...!!! et d'avance un tres grand MERCIIIIIIIIIIIIIIIIII,

Amitiés,

Drumy
Afficher la suite 

6 réponses

dph 2193 Messages postés samedi 24 février 2007Date d'inscription 3 mars 2009 Dernière intervention - 25 avril 2007 à 06:19
+2
Utile
Bonjour,

Cliques sur "Démarrer", puis tapes (enrespectant les écards entre Regsvr32 et /, et entre i et Shell32) :

Regsvr32 /i Shell32.dll

voici la photo :

http://cjoint.com/?ezgsRn44FK

dph
Cette réponse vous a-t-elle aidé ?  
dph 2193 Messages postés samedi 24 février 2007Date d'inscription 3 mars 2009 Dernière intervention - 25 avril 2007 à 06:20
+1
Utile
RE,

Oubli : Cliques sur "Démarrer" et sur "Exécuter"...
+1
Utile
merci j'ai eu le meme probleme et sa ma gaver un grand merci apres 2 mois de galere MERCI BOBOUP
kwent 6 Messages postés dimanche 2 mars 2008Date d'inscription 2 mars 2008 Dernière intervention - 2 mars 2008 à 23:23
+1
Utile
démarrer -> exécuter -> regsvr32 /i shell32.dll
lermite222 8728 Messages postés dimanche 8 avril 2007Date d'inscriptionContributeurStatut 27 janvier 2014 Dernière intervention - 25 avril 2007 à 06:24
0
Utile
1
bonjour,
Essaye ceci...
Panneau de configuration >> options des dossiers >
types de fichier > voir si <Dossier / pas d'extention> est dedans.
Si non ajouter , si oui
sélectionner cette ligne ensuite > Avancé et sélectionné <Ouvrir> au lieu de recherche.
A+
louis