Posez votre question Signaler

Probleme de pilote intel(R)wireless 3945abg

gaulois55 1Messages postés lundi 16 avril 2007Date d'inscription 16 avril 2007Dernière intervention - Dernière réponse le 17 janv. 2012 à 12:58
Bonjour.
Voici mon problème en quelques lignes. Je possède un ordi portable de marque Acer (aspire 9410) équiper d’un carte réseau wifi intel (R) wireless pro 3945ABG. Cette carte ne fonctionne plus depuis un plantage du pc. J’ai essayé de réinstaller le pilote plusieurs fois mais rien n’y fait. Pas moyen de réactiver ce périphérique. Si je le supprime ou le désinstalle il est systématiquement reconnu et lors de la réinstallation du pilote le message suivent apparaît : <Le périphérique ne peut pas démarrer>. Si quelqu'un pouvais m’indiquer quoi faire se serais sympathique. Dans l’attente de vous lire,et par avance un grand merci.
Lire la suite 
Réponse
+7
moins plus
bonjour moi aussi g un probeme avec cette carte wifi " intel(R)wireless 3945abg", j'ai un acer aspire 5720, avec vista, je vous avoue je suis réelement pas doué en informatique. j'ai une freebox.
mon pc portable dectecte bien mon reseau freebox , je rentre la clef, il la reconnais, mais impossible d'avoir le net et un messages'affiche soit de mettre un cable soit probleme ac la carte!

HELP ME PLEASE
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
hello,
moi c'est un asus et j'ai un probléme avec cette carte, à priori et je ne suis pas un pro le probléme vient soit du bios soit du faite des ressources de l'ordi.
mes symptomes sont que réguliérement l'ordi me dit que je n'ai aucun pilote pour la carte et lorsque je vais sur panneau de configuration soit la carte est présente mais j'ai un probléme de ressource (code 12) soit elle n'apparait pas. mon ordi étant sous garanti je me suis déplacé aprés deux formatages hotline à la fnac le résultat: pas mieux (au passage merci la fnac, on paye plus cher pour un bon service aprés vente!!!)
en gros je n'ai pas vraiment résolu le probléme mais je te tiend au courant
a+
goliath- 26 juin 2009 à 09:10
ne cherche plus car si tu es sous windos xp on ne trouve plus de mises a jours a telecharger qui fonctionne je sais il pousse a la consommation moi j'attends janvier et je m'achete vista mais sept c'est nouveau il parrais qu'il est trés performant
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
salut, j'ai un problème qui y ressemble aussi beaucoup !
sur un Dell Inspiron 9400 avec XP Pro SP2 : la carte est détectée par le gestionnaire de périphériques ("Intel(R) PRO/Wireless 3945ABG Network Connection"), mais avec un point d'exclamation jaune et comme message d'erreur "Ce périphérique ne peut pas démarrer. (Code10)"

si ca donne des idées à quelqu'un, voilà tout ce que j'ai essayé (et qui n'a pas résolu le problème!) :



=> j'avais un Inspiron 640m sous la main avec la même puce, et lorsque je les ait interverti, celle qui ne démarrait pas sur le 9400 démarrait sur le 640m, et celle qui démarrait sur le 640m plantait sur le 9400 ...

****la puce elle meme est donc hors de cause****



=> comme vous, j'ai reformaté le système... pas de changement !

****modifs hasardeuses du registre ou autre sur le système hors de cause****



=> test avec un liveCD linux (ubuntu) possédant les pilotes intel fonctionnels (testé sur le 640m qui a le meme wifi et qui fonctionne)... messages d'erreur au lancement :
ipw3945 : unable to load firmware : -110
ipw3945 : 3945ABG card ucode DOWLOAD FAILED 
(impossible de charger le firmware // téléchargement du microcode (=firmware/ driver/pilote) pour la carte 3945ABG échoué )
...les deux messages alternent en boucle jusqu'à ce que j'arrête la machine

****XP hors de cause : même linux veut pas charger le pilote****




voilà où m'ont mené mes investigations...après, faudrait savoir si ca viens de la carte mère et du bios
ma config (avec AIDA32):
- carte mère : <DMI> Dell Inc. MP061 / bus Intel GTL+
- BIOS : Phoenix (29 sept. 06)
si vous pouvez préciser la marque de votre carte mère et la version du BIOS svp, on ciblera peut etre mieux notre problème ! ;) (liens : http://www.clubic.com/telecharger-fiche11155-aida-32.html et http://telechargement.zebulon.fr/everest.html)
Ajouter un commentaire
Réponse
+1
moins plus
bon ben après avoir mis à jour le bios (version 04 à la version 09 !!), le problème n'est toujours pas corrigé


=> recontact au SAV Dell => ils viennent changer la carte mère dans les 6 jours


si ca résout le problème, je vous tiens au courant !
Ajouter un commentaire
Réponse
+1
moins plus
ca y'est ! après un n-ième appel (enfin contact sur le tchat de Dell), j'ai réussi à leur prouver par A+B que le problème ne pouvait venir que de la carte mère !

3jours après, le technicien est arrivé, m'a changé la carte mère en moins d'1/2h, et j'ai enfin pu faire marcher ce wifi !!


moralité : ca servait à rien de formater, suffisait de changer la carte mère (gratos avec le PC sous garantie !)


voili voilou, bon courage à ceux pour qui ca ne résoud pas le problème !

tchô!
Ajouter un commentaire
Réponse
+1
moins plus
mettre a jour carte wifi intel r pro 3945abg network connection, pire 5601
comment faire
Ajouter un commentaire
Réponse
+1
moins plus
bonjour moi c'est avec un hp sous vista familial premium que mon wireless ne marche pas!! il ne detecte pas mon orange pourtant jai deja tout reinstaller pilotes inclus help me please
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
moi aussi jai un probleme avec un Acer aspire 9413zwsmi la carte reseau wifi et pas reconnu et le bleutooh aussi aucun pilote ne fonctionne meme en essayant les version inferieux ou superieur c le bordel :(
Ajouter un commentaire
Réponse
+0
moins plus
Salut j'ai le même pc que toi et je l'ai aussi acheté a la fnac, après une bonne journée de discution avec leur service apres vente je peu te dire quel est le problème avec ta carte wifi.
Notre carte wifi et tres sécurisé, depuis quelque temps le nombre de piratage a augmenté et pour régler le problème il on sécurise deux fois plus les carte réseau. Celle-ci n'accepte que les réseau wifi sécurisé en Wpn le au haut cryptage en matière de wifi.
Pour le moment je n'est pas trouvé de mise a jour ou de pilote pour résoudre ce problème. Seul solution, régler ta Box pour que ton wifi soit en cryptage wpn et non en cryptage wep ou libre.
Si vous trouvé une mise a jour faite moi signe.
Bon courage bob
Ajouter un commentaire
Réponse
+0
moins plus
Jai un probleme du mm genre :
j'ai la carte reseau intel(R)wireless 3945abg et un routeur Linksys WRT54G
Je ne comprend pas j'arrive a me connecter a nimporte quel réseau sauf le mien, pas cool!
de plus que je detecte le resau mais lorsque je suis connecté cela me met signal faible ou inexistant alors ke le pc portable de mn proprio lui ca marche ????
peut etre serai-ce le probleme de compatibilité comme di Bobsp( le dimanche 28 octobre 2007 à 20h04:37)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
j ai un acer travelmate 2492LC apres formatage pas moyen de faire fonctionner le wifi ni le bluetooth je suis aller sur le site acer et j ai installer tous les pilotes mais rien a faire ah oui meme en reseau sa ne marche pas si quelqu un pouvai m aider merci d avance
Ajouter un commentaire
Réponse
+0
moins plus
bob : tu veux surement prler du WPA (http://www.commentcamarche.net/wifi/wifisecu.php3) ...effectivement,il vaut meux sécurisr son réseau avec ce type de protection, à défaut de mieux : le WEP peut etre cassé en quelques secondes, le WPA en quelques minutes, le WPA2 e peut etre cassé que par force brute d'après les dernières nouvelles que j'avait(essayer tous les mots de passe imaginables)

kyvin : effectivement, ca ressemble à une incompatibilité ou des sécurités qui ne correspondent pas.. vérifie que les paramètres de ton routeur correspondent bien avec ceux de ton PC : commence par faire les mises à jour de ta machine (il faut une màj spécifique pour le WPA2 avec XP) puis règle la sécurité de ton point d'accès au minimum (pas de filtrage d'adresses MAC, sécurité WPA-Personnel avec TKIP, et une clef pas trop tordue pour ne pas faire de faute de frappe)

l'ami de tous : que veux tu dire par "meme en réseau ca ne mache pas"??? ... essaye de récupérer tous les pilotes sur une autre machine, et transfère les sur ton PC avec une clef USB. Vérifie ensuite que tous tes périphériques soient reconus => "propriétés" du "poste de travail" (pour XP) > matériel > gestionnaire de périphériques : tu ne devrais avoir aucun /!\ jaune ou (?)rouge si tout est détecté
Ajouter un commentaire
Réponse
+0
moins plus
Pour ma part, c'est bon en fait. merci quand même a vous. je vous dis pas ce que c'est paske c tres con, bon alé :
le propriétaire du routeur, la ou jhabite, se trompait de mot de passe, et il me certifiait que c'était le bon... voila c naz
Mais bon ca marche now

Bon courage a vous

Kevin
Ajouter un commentaire
Réponse
+0
moins plus
salut!! j'ai un problème de connection. j'ai la neuf box, intel(r) capte mon résau sans fil, je clike dessus, rentre la clef, et clike sur connection: et ca me di: problème lors de l'pplication du profil!
ca me fai pareil partt ou j'essaie de me connecté.

2e problème avec la neuf box: g installé la neuf box ca c connecté, tt marchai bien; meme si je me deplacai, kan je revenai chez moi ca se connecté automatiquement, mais depuis hier ca ne marche plus. intel detecte pourtan ma neuf box (mais la c le pb n1 ki intervien)
et sinon javai acheter un adaptateur wifi avec la neuf box, je men servai pas juska hier, maintenant grace a ca je peu me connecter (tt se fai otomatikement des ke je branche l'adapateur) mais avec cette connection je n'arrive plus a rentré ds ma neuf box.

aussi, pour my retrouver ds tous les résaux sans fils ke je capte, changé le nom de ma neuf box pour ke je la trouve facilement. est ce un problème?

est ce ke vous pouvez maider??? merci d'avance je compte sur vous je ne my connai pas du tt en informatique je sui totalement perdu!!!
biz
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour! j'ai un asus Z 53 avec vista, apres un probleme ou j'ai du réinitinaliser tout l ordi, la carte reseau ne semble plus fonctionner: elle est activée mais ne détecte pas les réseau ("aucun reseau à portée", alors que je suis a coté d un router qui marche puisque d autres pc le détectent). cela vient-il du fait que j'ai fait réinitialisé l'ordi? dois-je changer la carte reseau? (j'ai deja essayé de la réinitialiser en désactivant puis activant, mais rien de nouveau. le bouton est bien allumé.)
merci d avance si quelqu un sait!
Ajouter un commentaire
Réponse
+0
moins plus
salut
comment installer le pilote de intel(R)wireless 3945abg sur mandriva 2007
merci....
Ajouter un commentaire
Réponse
+0
moins plus
bonjour voila moi j'ai un ordi fujitsu computers siemens et donc j'ai acheter une clef wifi (hercule) et depui que j'ai mi cette clef wifi , internet n'arrete pa de se conecter et de ce deconnecter mais ce n'est pa ma clef c'est mon pilote donc svp est-ce que vou pouriez m'aider svp
merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
ne cherchez plus car je me suis renseigné auprès d'un pro et il n'y a plus de mise a jours pour les drivers sous xp
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a tous,
j'arrive 2 ou 3ans après mais j'ai eu le même problème (comme beaucoup apparemment ) mais je n'ai pas trouver de solution sur le net :(
j'ai donc fait avec mes maigre connaissances et j'ai réussi a trouver une solution! (du moins une solution a MON problème).
J'ai un acer aspire je ne sais plus combien, je ne sais pour quelle raison un jour j'ai décider de mettre a jour mes drivers... (grosse connerie).
donc après avec mis a jour plusieurs d'entre eux, notamment le pilote de ma carte réseau Intel(R) PRO/Wireless 3945ABG Network Connection (dernière version du pilote 13.quelque chose) mon Pc se déconnecter régulièrement, pas d'heure fixe, pas de raison apparente seulement quand il été "beaucoup" sollicité, genre téléchargement d'une démo d'un jeu.
certain sur le net indiquer de décocher la case "autoriser a eteindre ce périphérique pour économiser l'énergie" mais pas de changement pour moi :(
Je me douter que le problème venait de la mise a jour que j'avais fait du pilote, mais comment revenir a l'ancienne version ?!? j'ai donc farfouiller et j'ai trouvé.
dans gestionnaire de périphérique vous sélectionné votre carte réseau et dans l'onglet pilote il y a un bouton version précédente (je suis donc retourner a l'ancien pilote qui fonctionne très bien version : 11.1.1.22 ) .
penser a bien décocher la case "économie d'énergie" pour moi tout fonctionne comme avant.
voila je ne sais pas si cela pourra aider certain d'entre vous a l'avenir.

Ps: je me demande si le pilote 13.quelque chose n'a pas un souci justement avec la case économie d'énergie.
Ajouter un commentaire
Ce document intitulé «  probleme de pilote intel(R)wireless 3945abg  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.