CommentCaMarche
Recherche
Posez votre question Signaler

Je ne peux plus utiliser "Internet Explorer" [Résolu]

Robichon 354Messages postés dimanche 24 février 2008Date d'inscription 10 février 2015Dernière intervention - Dernière réponse le 11 févr. 2014 à 11:06
Bonjour,
Depuis quelques jours, je n'arrive plus à utiliser "Windows Internet Explorer".
Par exemple, je veux entrer sur ma messagerie "orange".
Je clique sur "www.orange.fr",
J'arrive à une page :
"Portail Orange - page d'accueil personnalisée - Windows Internet Explorer"

La fonction de "chargement " s'installe.
Cette page est bloquée sur mon écran, je ne peux plus rien faire.
Au bout de 10 minutes, il n'y a toujours pas de résultat.
Il m'est arrivé qu'une fenêtre comportant "Internet Explorer a cessé de fonctionner", s'installe dans la page initiale.
J'abandonne et j'utilise "google". J'obtiens rapidement ma messagerie "Orange"
Je ne suis pas prophète en la matière, mais je pense qu'il s'agit d'un problème d'IE.
Il est possible que par inadvertance et aussi par ignorance, j'ai effectué une fausse manipulation.
Pourriez-vous venir à mon aide. D'avance je vous en remercie.
Lire la suite 
Réponse
+0
moins plus
instale google chrome, plus rapide, plus efficace, gratuit, bcp plus utiliser mondialement que internet explorer.
tu peut trouver ca n importe ou sur le web
une fois telechage, installe et operationnel tu devrais plus avoir ces problemes normalement, a moins qu il te manque un plug in comme flash par exemple. mais il est aussi tres facil a trouver sur le web
Ajouter un commentaire
Réponse
+0
moins plus
Bjr
Moi non plus. Avant j'utilisais internet explorer pour jouer aux cartes. Essaie de changer sur Google chrome. Moi ça marche.
Ajouter un commentaire
Réponse
+0
moins plus
Salut,

Vider le cache et supprimer les cookies

Aller à:

Outils
Options internet
Onglet "Général"
Catégorie "Historique de navigation"
Cliquer sur "Supprimer"
Cocher "les cases voulues"
Cliquer sur "Supprimer"


Plus d'infos:

==> http://www.commentcamarche.net/faq/2237-internet-le-cache-d-internet-explorer#3-vider-le-cache-internet

=========================================================

Si toujours le problème:

Réinitialisation d'Internet Explorer:

Outils.
Options Internet.
Onglet Avancé.
Cliquer sur Réinitialiser


Si toujours le problème ==> installes Google Chrome comme proposé dans les réponses précédentes.
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir et un grand merci à "Romaingelez" - "Titano 59" et "Toadangel"

J'ai appliqué les conseils de Toadangel, et comme par miracle Internet Explorer est revenu.

J'ai un peu tardé à répondre aux courriels du 24.04.2013, car j'étais un peu perturbé .
(Que voulez-vous, vous verrez les jeunes lorsque vous serez vieux, que vous ferez un travail qui viendra de naître, vous aussi vous paniquerez ....).
Il faut reconnaître qu'il y a beaucoup de tentation avec toutes les pubs qui se présentent sur l'écran. Quuand on à 75 piges, on croit que l'on va améliorer sa machine et en réalité on fait le contraire.
Ha, ces vieux il faudrait les réinventer..!



L'objet de ma perturbation était banale. Dans ton message tu me dis

Salut,

Vider le cache et supprimer les cookies .

J'ai longtemps réflichi et chercher ce "Vider le cache". Je me demandais où ce cache, ce cachait ?

Et puis j'ai pensé que ce n'était que le résultat que j'obtiendrais, si je suivais le "Aller à"

Tout est bien qui fini bien.

Si vous me permettez, toujours dans le cadre de mon problème initial, je vous demande ceci.

Avant que j'applique les conseils de "Toadangel", lorsque je cliquais sur un lien, j'aboutissais toujours dans "Windows Internet Explorer".

Compte tenu que celui-ci était neutralisé, comment devais-je procédé pour passer outre "IE" et accéder directement dans Google Chrome ??

J'attends un éventuel courrier qui ( si je n'abuse pas pour ma dernère question) me dira si j'ai bien oeuvré ? et ensuite j'appliquerai la traditionnelle formule "Résolu"

Si vous restez muet, sachez ô combien j'apprécie et que je vous remercie tous pour toutes vos interventions.

Cela fait plus poli, ce ne sont que des paroles, certes mais croyez que je suis sincère. C'est dailleurs ce que je formule à l'attention des nombreux contacts que j'ai eu depuis "2008".
coco- 11 févr. 2014 à 11:06
Bonjour je n'arrive pas a renitialiser internet explorer ?il mes dit de fermer les fenêtres mais je n'ai aucune fenêtre d'ouverte???quelqu'un peut m'aider svp
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour Toadangel.

Je réponds tardivement à ton intervention du 28 avril 2013 à 21h27.
La raison est simple et je me sens gêné de te l'avouer.

Comme tu me l'indiquais, j'ai appliqué le lien :

==> http://support.google.com/chrome/bin/answer.py?hl=fr&answer=95417

mais j'ai tout simplement oublié de cocher " Afficher les paramètres avancés". Ce qui fait que ce que j'avais fait ne servait à rien.

J'ai appliqué ce lien moult fois ce lien pour rien. Chaque fois je constatais que "google chrome n'était pas mon exclusif"
Je ne voyais pas cette rubrique final.

Depuis ce fameux 28 avril, je lutte avec mon PC.
A chaque tentative j'avais un échec.
Je réussissais la lecture des liens que je plaçais dans le moteur de recherche "google chrome", mais lorsque je cliquais sur un lien se trouvant dans mes dossiers "Word", je n'obtenais plus rien du tout.

Sans te commander bien entendu, si tu pouvais ajouter de faire attention à ce petit détail (écrit très fin en bas).

Pour toi cela te semble un grain de sable, pour moi, et pour tout ceux qui sont comme moi, c'est une montagne.

Car des stupides de mon genre, il doit bien en exister. Cela éviterait de répéter ma stupidité.

Je me suis beaucoup posé des questions. Je ne vous ai pas maudit, car vous faites le mieux pour tout le monde, mais je croyais bien que mon "PC" était foutu.

Tout est bien qui fini bien.

Encore merci aux trois intervenants "Romaingelez" - "Titano 59" et "Toadangel".
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour Robinson,

Je ne comprends pas trop le problème ^^

pourquoi cliquer sur Afficher les paramètres avancés?
Ajouter un commentaire
Réponse
+0
moins plus
Re-bonjour.

Il n'a plus de problème. Excuse-moi, je me suis mal exprimé. J'ai simplement voulu te faire partager ma joie d'avoir (grâce à ton aide) résolu mes ennuis.

Le 24 avril j'ai fait appel à CCM parce que je n'arrivais plus à utiliser <<Window Internet Explorer>>.

Vous (Romaingelez - Titano59 - et toi) avez répondu "présent".

Si, malgré les conseils envoyés je trouvais résistance je pouvais utiliser le lien:

==> http://support.google.com/chrome/bin/answer.py?hl=fr&answer=95417
ou
==> http://support.google.com/chrome/bin/answer.py?hl=fr&answer=1382847

J'ai utilisé le premier.

Dans le dernier paragraphe (celui qui m'intéressait) Définir Google Chrome comme navigateur par défaut, il était précisé que je devais cocher la formule Afficher les paramètres avancés.

Avec mon habitude de confondre "vitesse et précipitation" j'avais oublié de cocher ces 4 mots. Ce qui fait que je pouvais recommencer 10 fois, rien ne changeait.

Ce n'est que ce matin, que j'ai vu cette rubrique. J'ai coché et tout était parfait.

Encore "merci" et à une prochaine fois peut-être et sans doute car ce n'est pas mon premier appel.
Ajouter un commentaire
Réponse
+0
moins plus
C'est un plaisir ;)

Oui j'avais bien compris que tu avais réglé ton problème, mais je ne vois toujours pas le rapport avec "Afficher les paramètres avancés" :)
Ajouter un commentaire
Réponse
+0
moins plus
Bientôt bonsoir.

Lorsque j'ai installé le lien ci-dessous,

==> http://support.google.com/chrome/bin/answer.py?hl=fr&answer=95417

J'ai été amené à cliquer sur les trois barres qui se trouvent en haut à droite de mon écran. Ce qui m'a conduit à aller sur "Paramètre", puis à "Navigateur par défaut".

J'ai désigné Google Chrome.
Je ne me rappelle plus comment ce présentait l'état de figure initial. Pour te le décrire il faudrait que je re désigne un autre moteur.

Jusqu'à l'instant où je le découvre, je n'obtenais pas l'affectation de Google.

Lorsque je suis revenu de ma bêtise, j'ai cl. sur ce fameux dilemme.

D'après ce que tu me dis, je n'avais pas à cl. sur ces 4 mots.

Je pense que cette action remplaçait celle de redémarrer mon PC.

Ou c'est la coïncidence d'avoir cliqué sur "Afficher les paramètres avancés" ou c'est autre chose que j'ignore mais la réparation de mes ennuis c'est réalisée.

Bon grand weekend
Ajouter un commentaire
Réponse
+0
moins plus
:) Bref, je suis heureux de t'avoir aidé ;)

N'hésite pas si tu as d'autres soucis ;)

Bon grand Week-end également.
Ajouter un commentaire
Réponse
+0
moins plus
Vous avez juste contourné le problème, il faut activer la gestion du gpu dans les options avancées d'internet explorer. Bonne journée.
Ajouter un commentaire
Ce document intitulé «  Je ne peux plus utiliser "Internet Explorer"  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.