Signaler

Vidéos youtube ne fonctionne pas. [Résolu/Fermé]

Posez votre question WhiteBones 67Messages postés mercredi 20 janvier 2010Date d'inscription 27 octobre 2016 Dernière intervention - Dernière réponse le 27 août 2013 à 00:05 par nounou
Bonjour,

J'ai depuis peu un problème avec les vidéos youtube car elle ne s'affiche pas, plus exactement lorsque je suis sur youtube et que je souhaite lire une vidéo je ne vois qu'un rectangle noir sans son, ni vidéo, ni autre chose...
J'ai regardé des solutions éventuelles sur internet, et j'ai mis à jour les logiciels de lecture flash...et ce sans succès donc maintenant que j'ai essayer de les réinstaller de maintes façons je me retrouve dans une impasse et me retourne vers vous pour une solution.

Merci d'avance à ceux qui me répondront sérieusement ;)

Afficher la suite 
Utile
+1
plus moins
Bonjour,

Je vous suggère de désinstaller Firefox et de refaire une installation propre:
- récupérez vos marque-pages, ouvrez Firefox, Marque-pages, Afficher tous les marque-pages, Importation et sauvegarde, Exporter au format HTML..., enrégistrez-le sur le bureau,
- Allez dans le panneau de configuration, puis dans Désinstaller un programme et désinstallez toutes versions de Firefox,
Durant la désinstallation de Firefox, acceptez de tout désinstaller et cochez:
Supprimer les données personnelles.
Après la désinstallation, redémarrez le PC, puis allez dans: C\Programmes et supprimez le dossier Mozilla Firefox.
- Utilisez CCleaner:
- onglet Registre, clic sur Chercher les erreurs, puis clic sur Corriger les erreurs sélectionnées..., etc...,
- onglet Nettoyeur, clic sur Analyser, puis clic sur Nettoyer,
- Fermez CCleaner et redémarrez l'ordinateur,
- Installez Firefox ---> http://www.mozilla.com/fr/firefox/?ref=logo
- Pour récupérer vos Marque-pages, ouvrez Firefox, Marque-pages, Afficher tous les marque-pages, Importation et sauvegarde, Importer au format HTML...., suivant, voir dans le bureau, sélectionnez bookmarkbackups.html, etc...
Cette réponse vous a-t-elle aidé ?  
Utile
+0
plus moins
salut,

*Va sur youtube et fais un clic droit sur la vidéo puis dans paramètre si la case activer l'accélération matérielle est coché décoche là ferme ton navigateur et ré-ouvre-le.

;-)
Utile
+0
plus moins
-re

*Sinon Télécharge BleachBit : ici installe-le puis lance-le et coche toutes les cases sauf ceux du scan approndis et appuis sur nettoyer en-haut .

*Re-démarre ton pc et regarde si les vidéos youtube marchent.

:-)
Utile
+0
plus moins
peux déjà répondre à propos de l'accélération matérielle, je l'ai désactivé depuis longtemps par prudence ;)
Utile
+0
plus moins
D'ailleurs je viens de regarder un détail..je n'ai plus le même "menu" que d'habitude lorsque je fais clic droit sur les vidéos youtube

Et pour ce qui est du nettoyage je le fais avec ton logiciel mais j'avais déjà effectué avec Ccleaner
dr.pc1 4672Messages postés mercredi 20 juillet 2011Date d'inscription ContributeurStatut 18 juin 2016 Dernière intervention - 1 oct. 2011 à 16:29
-re,
tu as essayer sur d'autres sites comme dailymotion ?
Utile
+0
plus moins
Tout les autres sites que j'ai pu essayer fonctionne
Utile
+0
plus moins
J'ai fait ce que tu m'avais indiqué et rien de changé :'(

Je ne vois pas ce qui à bien faire changer pour que cela arrive :/
Utile
+0
plus moins
Je fais un petit up parce que problème toujours non-résolu
Utile
+0
plus moins
Bonjour,

- Désinstallez tous les Flash Player:
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
- Allez dans C:\Windows\System32\Macromed\Flash <---- supprimez ce dossier Flash si présent,
Ou pour un système d'exploitation en 64 bits
- Allez dans C:\Windows\SysWOW64\Macromed\Flash <---- supprimez ce dossier Flash si présent,
(En cas de difficulté pour supprimer ce dossier Flash, utilisez Unlocker: http://www.clubic.com/telecharger-fiche20237-unlocker.html )
- Téléchargez et utilisez CCleaner (http://www.commentcamarche.net/download/telecharger-168-ccleaner ):
- onglet Registre, clic sur Chercher les erreurs, puis clic sur Corriger les erreurs sélectionnées..., etc...,
- onglet Nettoyeur, clic sur Analyser, puis clic sur Nettoyer,
- Fermez CCleaner et redémarrez l'ordinateur,
- Installez Flash Player:http://www.filehippo.com/search?q=flash+player
nounou- 27 août 2013 à 00:05
MERCI
problème résolu
Utile
+0
plus moins
Jojo29, merci de ta réponse ;)
Malheureusement ce ne fonctionne pas non plus. Je ne sais plus quoi faire :/
Utile
+0
plus moins
:D Enfin !! Merci Jojo29 !! Ça fonctionne parfaitement ;) !! Problème résolu on peut clôture le sujet.

Et encore merci pour vos réponse !! :)
Jojo29. 6643Messages postés samedi 16 janvier 2010Date d'inscription 2 mars 2017 Dernière intervention - 3 oct. 2011 à 11:50
Je suis content pour vous.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !