Grub Rescue, Boot failure, raid, nouveau DD [Fermé]

frvme 2 Messages postés jeudi 2 décembre 2010Date d'inscription 4 décembre 2010 Dernière intervention - 2 déc. 2010 à 07:32 - Dernière réponse : frvme 2 Messages postés jeudi 2 décembre 2010Date d'inscription 4 décembre 2010 Dernière intervention
- 4 déc. 2010 à 13:32
Bonjour,

je me suis tout juste inscrit pcq je suis maintenant sans réponse, je ne sais plus quoi faire, je ne comprend plus rien, à l'aide!

Pour commencer j'ai voulu reformater et réinstaller un windows que j'ai au lieu de celui de mon coloc1 pcq il a perdu sont CD de XP. Je "quick" erase les 2 DD set en Raid Stripe et j'utilise le CD boot de windows et l'installation commence. Je passait la première phase d'installation et à la deuxieme je créais une partition sur le deuxieme disque dur aussi et au moment du 2ieme reboot.......l'ordinateur n'étais pas capable de booter à partir du DD alors je devais recommencer l'installation. Sans succès.

je me suis dit que le problème était au niveau du boot en fonction RAID et probablement que je n'étais pas capable de faire une bonne configuration ( Pourtant ça l'a fonctionner avec mon vieux cd de windows Milenium.....pkoi pas XP ??? )

Je me tanne et je décide d'utilisé la vielle tour ( tout inclus sauf un DD manquant) de mon autre coloc2 et j'insert UN des DD du premier ordinateur du coloc 1 qui était en fonction RAID.

Premier message que j'ai eu cette après midi après avoir bien mit les prises d'alimentations de la tour"2" avec le DD de la Tour"1" : Error: Unknown file system
GRUB RESCUE >

Au dessu de mes connaissance je laisse tombé et je remet le DD de la tour "1" dans sa tour d'origine "1"


CE SOIR je remet ce MÊME DD "1" dans la tour"2" parce que j'ai trouver une réponse possible a mon problème FIXMBR + FIX BOOT mais je n'aie même pas eu la chance de pouvoir réglé le probleme ! Je reçois tout un autre message et pourtant je l'ai inséré de la même façon :

Disk boot failure - Insert system disk and press Enter

J'ai aussi google le probleme, seul chose que j'ai remarqué il disent de vérifier l'alimentation tout est bien inséré mais quand je pèse sur CTRL-F au début avant le boot le menu de fastbuild tm 1.32 et il y a un message clignotant : No disk is found please check the power data cable connection press any key to exit.

Là je suppose qu'on parle D'UN LECTEUR CD non ? En fait il y a un L-DVD bien connecté, un L-CD bien connecté aussi mais un Vieux L-CD connecté avec les fils rouge et jaune mais pas le "tapeworm" gris. Est ce que ce vieux lecteur pourait causé un problem et empêcherais le L-CD bien connecté de lire mon BOOT CD de windows XP pcq il y a un autre L-CD mal connecté ? Devrais-je le déconnecté complètement ?


Désolé si c'est mélangeant...je sais que j'ai un rammassi des question/problèmes qui mènent tous vers différentes réponses....je ne sais juste pas par quoi commencer les 2 tours sont completement à ch**r mais c'était mon idée de reformater sont ordi pour améliorer les choses ( Ce que j'ai fait souvent sans problemes au moins 4 fois, réinstallation de windows par cd boot ) Mais l'ordi de mon coloc, semble particulier, probablement a cause du raid et ça me fend en deux puisque j'ai souvent moi même avec mes vielles tour fait la job et celle de mon frere aussi qui a planté souvent.....Pourquoi cette tour serait plus dur a installer ?

L'état de la tour"2" que j'essaie d'installer un DD de la tour"1" à l'intérieur fonctionnait parfaitement, mon coloc"2" a tout simplement pris son propre DD qui était configuré pour cet ordi et la mis dans sa nouvelle tour. Donc tout ce que j'essaie de faire c'Est prendre la pièce qui manque ( un Disque Dur) de la tour"1" et un windows pour faire fonctionner cette tour"2" au lieu de me compliquer la vie avec le system RAID de la tour"1"



UN GRAND MERCI SI QUELQU'UN À ÉTÉ ASSEZ PATIENT POUR LIRE LE MESSAGE AU COMPLET ET M'AIDER !!!! :D Ça va faire mon mois en E*** pcq ça fait un mois je gosse dessu et que je suis trop paumer pour aller l'apporter à un centre informatique.

MERCI
-FRVME et son coloc sans PC
Afficher la suite 

1 réponse

frvme 2 Messages postés jeudi 2 décembre 2010Date d'inscription 4 décembre 2010 Dernière intervention - 4 déc. 2010 à 13:32
0
Utile
Personne ?