Désactiver la souris tactile d'un portable? [Résolu/Fermé]

Wougo 15 Messages postés samedi 30 janvier 2010Date d'inscription 13 février 2010 Dernière intervention - 3 févr. 2010 à 03:06 - Dernière réponse : tribun 64904 Messages postés vendredi 24 août 2007Date d'inscription 13 novembre 2016 Dernière intervention
- 22 févr. 2016 à 06:21
Bonjour,
J'aimerais savoir comment désactiver, la souri tactile de mon portable Dell XPS 1710, car lorsque je tape au clavier je l'accroche et cela me créer souvent des problèmes. Donc sur mon portable il n'y a aucune touche rapide ppur le désactiver. Dans le gestionnaire des périphériques j'ai

-souris compatible PS/2
-souris HID
-souris HID

Dois-je désinstaller souris compatible PS/2 et si oui pourrais-je la réinstaller facilement par la suite?

Merci de votre aide!
Afficher la suite 

9 réponses

Wougo 15 Messages postés samedi 30 janvier 2010Date d'inscription 13 février 2010 Dernière intervention - 6 févr. 2010 à 04:26
+1
Utile
Bonjour, j'ai finalement trouvé comment désectiver mon touch pad (souris tactile) Voir les deux liens ici-bas. Pour mon Dell XPS M1710, je dois aller dans le bios en démarrant l'ordinateur et la je dois choisir la fonction désactiver la souris tactile lorsqu'il détecte une souris externe (USB).

http://www.commentcamarche.net/faq/16543-desactiver-reactiver-le-touchpad

http://support.euro.dell.com/...

C'est donc réglé pour moi merci à tous ceux qui m'on conseillé!
Cette réponse vous a-t-elle aidé ?  
0
Utile
je peux juste dire qu'il ne faut pas désinstaller dans le gestionnaire de périphérique mais simplement désactive !

sinon je sais pas le quelle port ... lol
bass15 7 Messages postés lundi 20 octobre 2008Date d'inscription 3 février 2010 Dernière intervention - 3 févr. 2010 à 03:37
-1
Utile
2
Regarde au bas droit de ton ecran (ou tu vois apparaitre ta batterie, ton internet, ton volume, msn, etc) il devrait y avoir une icon touchpad (Dell TouchPad), click dessus et selectionne *Button Settings* tu verra *TouchPad* et *TouchPad Button*, tu n'as qua cocher dans les points *disable* et ton touchpad seras desactivé
Wougo 15 Messages postés samedi 30 janvier 2010Date d'inscription 13 février 2010 Dernière intervention - 3 févr. 2010 à 04:27
Merci Bass15, Mais je ne vois pas cette icône? J'ai chercher à tous ouvrir les bar d'outil mais sans succès. Moi j'ai Windows 7 est-ce que ca peu changer quelque chose?
Salut!
tribun 64904 Messages postés vendredi 24 août 2007Date d'inscription 13 novembre 2016 Dernière intervention - 22 févr. 2016 à 06:21
On peu désactiver/activer le touchpad avec la touche Fn + F9;
bass15 7 Messages postés lundi 20 octobre 2008Date d'inscription 3 février 2010 Dernière intervention - 3 févr. 2010 à 05:31
-1
Utile
2
je ne connais pas windows 7 mais il devrait y avoir une section TouchPad dans le panneau de configuration, sinon regarde dans *ordinateur* ou *poste de travail* et cherche dans ton disc dur principale, la section *programs files*, recherche *dell* dans la barre de recherche, il devrait y avoir un document *DellTPad*, a linterieur de ce document, ouvre l'aplication *DellTPad* et click sur *button Settings* tu devrais voir *touchpad* et *touchpad buttons*, coche Disable. Il seront desactivé!
Génial, c'est exactement ça. Avant, c'était plus accessible. Merci!
Merci merci merci merci merci merci merci merci infiniment il ma rendu fou merci encore
tribun 64904 Messages postés vendredi 24 août 2007Date d'inscription 13 novembre 2016 Dernière intervention - 3 févr. 2010 à 05:38
-1
Utile
bonjour > >

va dans le Panneau de config > > Souris >> Matériel ,
là tu as tes souris installées , clic sur ta souris tactile
et clic sur propriétés et désinstalle pilote . Appliquer et Ok
ou tu va dans Réglage du dispositif et tu désactive . Appliquer et OK