Posez votre question Signaler

Ouverture impossible de Mozilla Firefox

journobs 5Messages postés mercredi 14 octobre 2009Date d'inscription 18 avril 2010 Dernière intervention - Dernière réponse le 17 oct. 2009 à 12:02
Bonjour,
J'essaie d'ouvrir mozilla. Une page blanche s'installe. Une clepsidre s'affiche puis rien. Quand on veut fermer, une petite fenêtre rapport d'erreur s'installe et que l'on dise oui ou non, la fenêtre se ferme et il faut attendre 5 mn avant que tout se ferme. Je suis sous windows xp.
Merci.
Lire la suite 
Réponse
+0
moins plus
bonjour,

•Quelle est ta version de FF ?

•vérifies d'abord si FF est bien arrêté; pour se faire appliques ceci: http://www.commentcamarche.net/...

•ensuite fais un essai voir si y'a du mieux, sinon démarres FF en mode sans échec:
.fermer FF
.dans le menu "Démarrer" :
-->si tu as l'icône de FF tu fais clique-droit puis "mode sans échec"
-->ou dans "exécuter" tapes: firefox.exe -safe-mode

.une fois la nouvelle fenêtre affichée, ne rien cocher, mais cliquer seulement sur "Poursuivre en mode sans échec".

.Si le problème disparaît en mode sans échec, il va te falloir chercher qui est le responsable. Pour cela, il faut désactiver toutes les extensions et les réactiver une par une, en relançant Firefox à chaque fois, jusqu'à trouver la coupable. Si tu en as beaucoup, fais ça par paquet.
Tu peux aussi commencer par désactiver les dernières installées.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour fred et merci de ta réponse,

Je ne sais pas quelle version est installée, pas une vieille (je pense) car mon ordi a été formaté ce printemps.

Je viens de faire tout comme tu as dit: arrêter le processus puis ouvrir en mode sans échec.
Mais rien n'y fait!

En fait la page s'ouvre jusque l'avant-dernière petite balise verte de la réglette d'ouverture (en bas à droite), puis plus rien!
Si j'essaie de cliquer, j'ai la clepsydre et tout est bloqué.
Chaque fois que je ré-ouvre Ff, il veut restaurer la session et que je fasse oui ou non, il ne veut rien savoir!

Je te réponds sur IE, mais, franchement, je préfère FF.

Journobs
Ajouter un commentaire
Réponse
+0
moins plus
Dans ce cas je vais te mettre un peu de lecture avec un topic qui propose plusieurs solutions, ça te sera plus pratique: http://www.geckozone.org/...

Par contre je t'invite à donner des nouvelles si ton problème est résolu, quelle solution à fonctionnée, ça peut être utile à d'autres...;-)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Je te conseillerais de désinstaller Firefox et le réinstaller proprement. Mais avant tu dois récupérer, si tu le souhaites, tes marque-pages, extensions qui sont dans: C:\documents and settings\ton nom\application data\mozilla\firefox\profiles\...default --> dossiers bookmarkbackups, extensions et les mettre en lieu sûr. Durant la désinstallation, supprime tout incluant ton profil. Redémarre, lance CCleaner pour un bon nettoyage ( n'oublie pas de décocher yahoo toolbar lors de l'installation ), ensuite installe Firefox 3.5. Après installation, remet ta sauvegarde des marque-pages et extensions dans le même dossier. Ouvre Firefox, marque-pages, organiser les marque-pages, importation et sauvegarde, restaurer et choisir une date. Aussi, un tuto pour optimiser Firefox.
--> http://www.mozilla-europe.org/fr/firefox/
--> http://blog.sckyzo.com/tag/aboutconfig/
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour fred et ekim55,

Voilà où j'en suis:

J'ai choisi l'option de fred et après avoir rééssayé "mode sans échec" (qui n'a rien donné), j'ai tapé firefox.exe -p dans démarrer-éxécuter puis créer un profil "test" et ouvert.
Et Mozilla s'est ouvert.
Après avoir lu les topics proposés ma conclusion est que ce devait être mon moteur de recherche (Veosearch) qui a fait le bazar. Comme préciser dans le topic http://www.geckozone.org/forum/viewtopic.php?p=326044#p326044 , je vais attendre quelques jours pour voir si tout refonctionne normalement et supprimer mon ancien profil.

En attendant, encore merci pour votre aide.
Journ'obs
Ajouter un commentaire
Réponse
+0
moins plus
Pour supprimer des moteurs de recherche non souhaités dans Firefox --> Va dans: C\program files\mozilla firefox\search plugins, supprime les moteurs de recherche dont tu ne veux pas et aussi dans: C:\documents and settings\ton nom\application data\mozilla\firefox\profiles\.......default\search plugins. Ensuite, ouvre Firefox, dans la barre d'adresse, tape: about:config et enter, dans filtre, tape: keyword.URL , clic droit sur keyword.URL dont la valeur correspond à Google et réinitialiser. Redémarre, lance CCleaner pour un nettoyage.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour ekim55,

Je suis allé dans C\program files\mozilla firefox\search plugins, et c'est bon.
Par contre je n'ai pas de C:\documents and settings\ton nom\application data.
Pour l'instant, ça marche alors je reste comme ça.
Je garde les liens au cas où!
Encore merci
Journ'obs
Ajouter un commentaire
Réponse
+0
moins plus
C'est un fichier caché --> va dans démarrer, panneau de configuration, options des dossiers, onglet affichage, coche: afficher les fichiers et dossiers cachés , aussi pour voir les extensions, décoche: masquer les extensions des fichiers dont le type est connu, appliquer et OK.
Ajouter un commentaire
Ce document intitulé «  ouverture impossible de Mozilla Firefox  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.