Posez votre question Signaler

Supprimer fast browser search !!! [Résolu]

Utilisateur anonyme - Dernière réponse le 18 févr. 2013 à 05:21
Bonjour,
comment faire pour supprimer la barre de recherche "fast browser search" sur firefox????
(supprimer Définitivement!!!!!!!)
Lire la suite 
Réponse
+1
moins plus
personne ne peut m'aider ?????
lindasl- 18 févr. 2013 à 05:21
voila je viens de l'annuler c simple ouvres paramètres a droite en haut juste en bas de votre historique et tu écris searchbrowsing dans la case recherche et tu le supprime
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
bonjours, c simple et je viens de trouver car moi aussi cela m'ennuyer...
tu ouvres une page internet et tu vas dans l'onglet Outils; puis Modules complémentaires; et enfin Extension.
Là t'apparais toutes les tools barres et élément d'aide a la recherche; tu te positionne sur My Web Tattoo et soit tu désactives Fast b... soit tu le désinstalle.
bonne journée a toi et a bientôt
jenjenlion- 21 déc. 2011 à 22:26
merci ca marche bien ça
Répondre
mido- 17 oct. 2012 à 10:53
merci ça marche
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je l'ai désinstaller mais il est toujours la
Ajouter un commentaire
Réponse
+0
moins plus
ok, une fois que tu as fais cela, tu cliques sur l'icône de la recherche rapide, et en bas de la fenêtre qui s'ouvre, il y a gérer les moteur de recherche et là tu supprime tous ceux que tu ne veux pas usité, voilà c'est fais a bientôt
Ajouter un commentaire
Réponse
+1
moins plus
je les faits mais il revienne tous au redémarage de firefox !!!!!!
Ajouter un commentaire
Réponse
-1
moins plus
pas de chance car pour moi cela a marcher, je n'ai que google..
Ajouter un commentaire
Réponse
+0
moins plus
svp aidez moi "fast browser search" commence tout doucement a m'énerver !!!!!!!!!!!!!!!!!
Ajouter un commentaire
Réponse
-1
moins plus
Salut,

Donc tu cliques gauche sur l'icône à gauche du champ de recherche en haut à droite de ton navigateur, puis tu choisis l'option "Gérer les moteurs de recherche..." Une fenêtre s'ouvre, tu sélectionnes le moteur de recherche que tu veux supprimer, et tu cliques sur le bouton "supprimer"
Ajouter un commentaire
Réponse
+2
moins plus
Non j'ai trouvé au fait dans ajouter/supprimer programme je cherchais fast browser search

mais il fallait chercher "my web tatou" et maintenant j'ai plus ce truc qui m'énervai

merci quand même
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

J'ai eu le même problème que vous et j'ai bien suivi tous les conseils publiés sur ce topic mais rien n'a fonctionné puisque j'avais déjà désinstallé le programme et le module mais chaque fois que je tapais un élément de recherche dans la barre du navigateur, ça ne fonctionnait plus avec google mais Fast Browser Search.

J'ai donc eu l'idée de désinstaller Firefox et de le réinstaller. ça requiert un certain temps, un redémarrage est nécessaire mais ça été pour moi la méthode la plus efficace.

Bon courage et bisoux à tous. :)
Ajouter un commentaire
Réponse
-1
moins plus
Bonsoir bonsoir, Alors, ma solution pour ceux qui possèdent Mozilla Firefox:
-Ouvrez "Poste de Travail", puis "Disque local (C:)"
-Ouvrez ensuite program files, Chercher le fichier Fast browser search, Puis supprimez le, pour terminer videz la poubelle.
Normalement, le tour est joué :).
bidule- 2 nov. 2009 à 08:35
comme si c'était aussi simple...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour !
j'ai le méme probléme que vous et j'ai pu prendre tout en compte afin d'en étre débarasser !
mais rien a faire j'ai tout essayer , mais il est toujours la !
Ajouter un commentaire
Réponse
+13
moins plus
Essaie ceci, x-liinda --> Va dans démarrer, exécuter, tape: regedit et OK. En haut, clique sur édition, rechercher (Ctrl+F), tape: my web tatou , coche les cases clés, valeurs, données et fais suivant. La recherche commence, quand un fichier apparait, supprime tout ce qui est rapport à my web tatou et regarde aussi dans le volet droit, ensuite fais F3 pour continuer la recherche et fais de même jusqu'à la fin de la recherche. Refais la même chose en inscrivant fast browser search, mais attention ne supprime pas n'importe quoi, c'est toujours en rapport avec my web tatou. Si tu utilises Firefox, va dans: C\program files\mozilla firefox\search plugins, supprime-le s'il y est et d'autres moteurs dont tu ne veux pas. Pour ton profil firefox, il est dans un dossier caché, donc va dans démarrer, panneau de configuration, options des dossiers, onglet affichage, coche: afficher les fichiers et dossiers cachés, appliquer et OK. Ensuite, va dans: C:\documents and settings\x-liinda\application data\mozilla\firefox\profiles\xxxxxdefault\search plugins , supprime-le s'il est présent. Redémarre le pc, ensuite ouvre firefox, dans la barre d'adresse, tape : about:config , dans filtre tape: keyword.url , ensuite clic droit keyword.url la ligne qui correspond à google et choisis réinitialiser. Lance CCleaner pour un nettoyage ( n'oublie pas de décocher yahoo toolbar lors de l'installation de CCleaner ).
ekim55 65642Messages postés mercredi 27 mai 2009Date d'inscription ContributeurStatut 3 août 2015 Dernière intervention - 9 oct. 2010 à 20:06
Va dans: C\program files ou programmes\mozilla firefox\search plugins, supprime tout sauf google. Ouvre firefox, outils, modules complémentaires, onglet extensions, s'il est présent désinstalle-le.
Répondre
polow- 9 oct. 2010 à 21:42
c fait mais fast browser napparai pas dan mes modules complémentaires par contre il apparait dan mes programmes dan le menu "ajouter ou suprimer des programmes" sur mon ordi mais malheuresement jé beau apuyé sur le bouton "modifier/suprimer" pour fast browser il ne se passe rien -_-
Répondre
ekim55 65642Messages postés mercredi 27 mai 2009Date d'inscription ContributeurStatut 3 août 2015 Dernière intervention - 9 oct. 2010 à 21:46
Essaie de le désinstaller avec --> revo-uninstaller
Répondre
polow- 10 oct. 2010 à 12:15
Meeeerciiii beeaaucooup jai enfin réussi a le désinstaller =D
Répondre
ekim55 65642Messages postés mercredi 27 mai 2009Date d'inscription ContributeurStatut 3 août 2015 Dernière intervention - 10 oct. 2010 à 12:16
Y a pas de quoi,
Bonne journée.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Jte remerciie , j'ai suivi a la lettre tous ce que tu ma dit !
mais en ce qui concerne "cleaner" , mon ordinateur m'a prevenu qu'il y'a risque de "virus"
donc j'ai préféré ne pas l'installer et savoir si , c'était vraiment essentielle a la désinstallation de "fast (..)" !
ekim55 65642Messages postés mercredi 27 mai 2009Date d'inscription ContributeurStatut 3 août 2015 Dernière intervention - 4 nov. 2009 à 21:29
Y a pas de quoi,
Pour CCleaner, il est très efficace pour le nettoyage des résidus. Ton ordi te prévient qu'il y a un risque, mais ca veut rien dire. Télécharge-le, ensuite fais clic droit dessus, choisis de le scanner avec l'antivirus, si négatif, installe et lance-le pour nettoyer.
CCleaner ( site fiable ) --> http://www.filehippo.com/download_ccleaner/
Voici un bon tuto --> http://www.malekal.com/tutorial_CCleaner.html
Bonne journée.
Répondre
leelou40- 10 nov. 2009 à 16:01
salut! moi aussi j'ai eu le problème de désinstallation de ce fast brower search de m....!!! j'ai effectué toute la procédure que tu as décrite plus haut (aller dans regedit etc....). je pensais que ça allait marcher, mais même après suppression de ce fichier dans C:, et après CCleaner, il est toujours là!!!!!!
qu'est ce que je peux faire de plus, sachant que j'ai vista et que j'utilise mozilla?
merci pour vos réponses!!!
Répondre
lindasl- 18 févr. 2013 à 05:03
meme pb comment faire ?? j'ai tt essayé rien ne marche
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
As-tu réussi d'aller dans ton profil --> C\utilisateurs\leelou40\application data\roaming\mozilla\firefox\xxxxdefault\search plugins et le supprimer.
leelou40 2Messages postés mardi 10 novembre 2009Date d'inscription 12 novembre 2009 Dernière intervention - 10 nov. 2009 à 17:20
ben ouai, justement, je pensais que ce serait LA solution. mais rien, en plus je suis loin d'être une pro alors là c plutôt énervant...
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Je te suggère de désinstaller Firefox et le réinstaller proprement. Avant, si tu le souhaites, tu peux récupérer tes marques-pages et extensions, va dans: C\utilisateurs\leelou40\application data\roaming\mozilla\firefox\profiles\xxxxdefault, fais une sauvegarde des dossiers bookmarkbackups et extensions et met-les dans un endroit sûr ( tes documents ). Durant la désinstallation de Firefox, accepte de tout désinstaller incluant ton profil. Après la désinstallation, va dans: C\program et supprime mozilla Firefox, ensuite lance CCleaner pour un nettoyage ( n'oublie pas de décocher yahoo toolbar lors de l'installation ). Installe Firefox, ensuite récupère ta sauvegarde et met-les dans le même dossier, soit: C\utilisateurs\leelou40\application data\roaming\mozilla\firefox\profiles\xxxxdefault. Ouvre Firefox, marque-pages, organiser les marque-pages, importation et sauvegarde, restaurer et choisis la date d'hier.
Firefox 3.5.5 --> http://www.mozilla-europe.org/fr/firefox/
Tuto pour optimiser Firefox --> http://blog.sckyzo.com/2008/07/21/optimiser-firefox-3/
leelou40- 11 nov. 2009 à 19:13
ok, je vais m'en occuper quand j'ai du temps;)
je tiendrais au courant, merci!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
yeeeeees!!!! merci ekim55, tu es mon sauveur!! tout a bien marché dans la sauvegarde et la résolution du problème. enfin!!! par contre petite précision, est ce vraiment utile d'installer l'optimiseur de firefox? je suis allée sur le lien que tu m'as indiqué, mais je vois pas trop où choper le fichier en question... mais grand merci! bonne journée!
Ajouter un commentaire
Réponse
+1
moins plus
Y a pas de quoi,
Ce n'est pas nécessaire, c'est tout simplement une astuce pour le paramétrer manuellement selon nos goûts.
Bonne journée.
Airwolf- 13 nov. 2009 à 18:55
J'ai votre solution qui a fonctionné pour moi !!!

Et c'est vrai et ca marche et je suis content :

Tapez 'about:config' dnas la barre de Firefox et filtrer par le mot 'fast'.

Pour chaque instance trouvée en gras : clic droit et 'réinitialiser'

Trouvé ici : http://www.pcadvisor.co.uk/...

Summary:
(1) Check for the unistall program in folder C:\Program Files\FBrowser
(2) Type 'about:config' in firefox address bar and filter contents with keyword 'fast'
(3) right click on each value instance found and select to 'reset'
(4) Close and restart your browser, hopefully its gone.

Amennnn ! Je me suis débarrassé de ce truc vilain !
Répondre
zack95- 16 nov. 2009 à 16:41
Voilà la meilleure solution selon moi :)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir voila j ai trouver la solution pour supprimer definitivement fast browser search moi aussi j ai ete piegé par tatoo ça nous apprendra de telecharger n importe quoi bref moi j ai tout simplement fait restauration du systeme a la date inferieur du telechargement et ça à marcher je vous explique vous aller sur DEMARER vous cliquez gauche ensuite vous aller sur TOUS LES PROGRAMMES vous allez sur ACCESSOIRES apres y a une petite fleches vous verrez OUTILS SYSTEME vous allez encore dessus y aura une autre fleche où vous verrez encore REPARATION DU SYSTEME vous faites clik de gauche et là une fenetre s ouvrira et y aura ecrit " POUR COMMENCER, SELECTIONNEZ LA TACHE QUE VOUS VOULEZ EFFECTUER" moi je vous conseille de selectionner RESTAURER MON ORDINATEUR A UNE HEURE ANTERIEURE puis cliquer sur suivant apres vous selectionner une date en caractere gras exemple je clik sur le 11 NOVEMBRE puis cliquer sur suivant et de là lisez attentivement ou on vous explique de sauvegarder ce que vous etre en train de faire ou autre et fermer toutes les autres fenetres sauf celle de RESTAURATION DU SYSTEME puis cliquer sur suivant et de là il restaure a la date que vous avez indiquer et il se rallumera automatiquement et vous verrez le resultat garanti plus de saleté de fast browser search mais à l avenir ne telecharger plus n importe quoi pour ma part j AI RETENU LA LEçon bon courage et bonne continuation là vous ne pourrez plus dire ça na pas marcher car c est impossible salut
N4RKOTIK- 16 nov. 2009 à 14:04
Bonjour pour ma part, j'ai simplement étais voir dans panneau de config,
Supprimer Fast Browser Search, désinstaller.
Et ensuite Mozilla gérer les moteurs de recherche, Fast Supprimer.
Pour moi cela fonctionne.
Bonne journée.
Répondre
RIHANNA- 16 nov. 2009 à 17:29
SALUT TU AS EU TOUT SIMPLEMENT DE LA CHANCE CAR TU AVAIS MOZILLA TANDIS QU MOI JE NE L AVAIS PAS ET J AI FAIT COMME TOI DANS PANNEAU DE CONFIGURATION DESINSTALLER MAIS SUR LE MOTEUR DE RECHERCHE JE L AVAIS TOUJOURS MERCI QUAND MEME POUR TA REPONSE
Répondre
Soluceman- 18 déc. 2009 à 16:15
Moi aussi j'ai chercher et j'ai enfin trouver la solution !!!!

1 Partir sur panneau de configuration
2 Cliquer sur Programme désinstaller un programme
3 Cliquer sur fast browser search
4 Et désinstaller le !
Répondre
Soluceman RIHANNA - 18 déc. 2009 à 16:17
Tu peut installer mozilla xD
Répondre
Soluceman RIHANNA - 18 déc. 2009 à 16:18
Installe mozilla
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
en cherchant sur les forums, j'ai trouvé une solution qui marche pour supprimer définitivement fast browser search du moteur de recherche. (pour info, je suis sur Mac / Firefox).

En fait, il faut remodifier les paramètres par défaut de votre moteur de recherche car en téléchargeant l'appli facebook my tattoo, les paramètres de votre navigateur ont été changés, comme par exemple l'installation d'une barre ou le changement du moteur de recherche lors de la frappe dans la barre d'adresse.

Pour régler ce problème et remettre les paramètres par défaut sur Firefox suivez ces étapes :
(vous pouvez aussi personnaliser cette options pour mettre un autre moteur de recherche)

- ouvrez Firefox
- dans la barre d'adresse (en haut) tapez about:config
- appuyez sur Entrée ou sur le bouton Image
Ceci ouvre les options avancées de Firefox.

- dans la barre Filtre tapez keyword
- faites un double-clic sur la valeur de l'option keyword.URL (où vous noterez que l'URL par défaut est le fameux fast browser search)
- maintenant copiez/collez un de ces URL selon l'option que vous choisissez

_J'ai de la chance (google) < paramètre par défaut de Firefox
ira directement au site le plus pertinent selon vos mots-clés
http://www.google.com/search?btnI=I'm%20feeling%20lucky&q=

_ Google France
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

_ Google
http://www.google.com/search?q=

_ Yahoo! France
http://fr.search.yahoo.com/search?fr=yfp-t-501&ei=UTF-8&rd=r1&p=

_ Yahoo!
http://search.yahoo.com/search?&p=

_ Live Search
http://search.live.com/results.aspx?q=



- fermez la boite de dialogue en cliquant sur le bouton OK

et voilà !!

Vous avez configuré l'action qui s'effectuera lorsque vous entrerez des mots clés dans la barre d'adresse de Firefox.
Ajouter un commentaire
Ce document intitulé «  supprimer fast browser search !!!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.