Posez votre question Signaler

Google en page de démarrage sous ie8 (xp)

meremias - Dernière réponse le 17 juin 2012 à 00:23
Bonjour,
je viens d'installer internet explorer 8 et j'ai un petit soucis de page de démarrage. (j'ai windows xp)
Je voulais que cette page soit celle de google ainsi que lorsque j'ouvre un nouvel onglet malheureusement quand j'ouvre ie8 (ou quand j'ouvre un nouvel onglet) on me renvoie la page :
Internet Explorer ne peut pas afficher cette page Web
Essayez la chose suivante :
[bouton Diagnostiquer les problèmes de connexion]
Il "suffit" alors d'appuyer sur F5 ou de cliquer sur le bouton pour que la page s'affiche et que IE me dise qu'il n'y a pas de problème (!!!)
Pour compléter, je n'ai pas ce problème en testant avec d'autres pages : avec commentcamarche ou dailymotion, pas de problème, avec perdu.com : le même problème que pour google.
j'espère avoir été complet, merci de votre aide.
Lire la suite 
Réponse
+2
moins plus
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+2
moins plus
Yop mwa j aisserais de modifier le registre via un .reg :p

donc tu fait

demarer>>executer et la tu tape notepad
ca va t ouvrir le bloc note (vierge)
tu copis ce qui sui dedans

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Search Page"="http://www.google.fr"
"Search Bar"="http://www.google.fr/ie"

[HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\SearchURL]
""="http://www.google.fr/keyword/%s"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\InternetExplorer\Search]
"SearchAssistant"="http://www.google.fr/ie"

ensuite en haut de notepad tu a fichier donc tu clic sur fichier>>enregistrer sous..
dans la nouvelle fenetre qui apparait en type de fichier selectionne "tous les fichier " et en nom marke fichier.reg et fait oké
donc ensuite vas a l endrois ou tu a sauvegarder "fichier.reg" une fois trouver double clic dessus
la il vas te dire que des modification vont etre apporter au registre et il demande si tu et daccord
repond oui il te dit que ces bon ensuite redemare le ou ferme ta session et re ouvre la pour que les modiffication registre sois pris en compte dans la logique pour un chamgement de page d acceuil ces direct mais on ces jamais :)

voilas dit nous si ces bon
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
tu clic sur http://www.google.fr/
et dans les options tu la met en page courante....
préfère Mozilla firefox beaucoup plus rapide, moins lourd et plus sécurisé.
Ajouter un commentaire
Réponse
+1
moins plus
il est possible que ton IE8 bug, as tu penser a le desinstaller et le reinstaller, le mien marche tres bien mais je ne men sert que pour les sites qui qui le prennent pas mozilla.
Electricien 69 52119Messages postés dimanche 12 avril 2009Date d'inscription Contributeur sécuritéStatut 29 mai 2015Dernière intervention - 12 mai 2009 à 07:32
Bonjour,
Je viens de lire tous les messages. Pour ton information, j'ai ie8 et google comme page d'accueil et je n'ai pas de soucis de blacage comme tu le décris.
Je sais aussi qu'au moment d'installation de IE8, même quand tu décoche "faire de msn serch ma page d'accueil", il te le mets quand même !
Il faut regarder dans outil/option internet, dans l'onglet général, tu cliques sur page par défaut et entres sur 2 lignes "http://google.fr/" ,Ce qui te permet d'avoir toujours 2 pages de google sous la main. clique ensuite sur l'onglet "Programmes" et vérifie si la case "m'indiquer si internet explorer n'est pas le navigateur net par défaut" est bien cocher.
Une fois tout vérifier et modifier, tu cliques sur appliquer.
Ferme ensuite toutes les fenetres et tu cliques à nouveau sur IE8, normalement tu dois voir google, il y a un autre paramètre à verifier aussi
Répondre
meremias- 12 mai 2009 à 08:45
désolé, je n'ai pas vu ton message tout de suite : la case dans l'onglet programme était bien cochée mais ajouter une seconde ligne avec l'url google dans l'onglet général ne fait que m'ouvrir un second onglet avec le même problème. Merci tout de même
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
J'avais le même problème page de démarrage avec 4 onglets google était en 4ème position et toujours ce message d'erreur internet ne peut pas ouvrir....
J'ai résolu le problème ce matin (outils option option internet) j'ai mis google en première position et là ça marche.
en tout cas pour moi c'est ok.
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour M. je ne sai pas si tu as trouver la solution à ton probleme si non c'est très simple meme pas besoin d'aller dans la base de registre pour sa resolution ma solution est:


Option internet===>General==>Parametre onglet===>A l'ouverture d'un nouveau onglet===>Premiere page de demarrage


ça solutionnera ton probleme

En cas de souci n'hesite pas je suis sur le forum ou un mail bonne journée
oboro- 1 mars 2011 à 14:25
trés bien , ça marche trés bien pour moi merci beaucoup
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je me permets un petit up vu que je suis en page 45. Un peu d'aide s'il vous plait :_(
Ajouter un commentaire
Réponse
+0
moins plus
allez quoi ... personne n'a la moindre idée ?
Ajouter un commentaire
Réponse
+0
moins plus
euh, où puis-je trouver "page courante" ? J'ai cherché mais n'ai pas trouvé pas le terme.
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir

dans ie complétement a droite tu clic sur outil ensuite option internet ensuite page actuel et tu valide mais il faut que tu soie sur google d'abord.
Ajouter un commentaire
Réponse
+0
moins plus
merci, mais ça c'est pour définir google en tant que page de démarrage. Ca je sais faire, le problème c'est que ie semble bloquer google en tant que page de démarrage.
Encore une fois, je n'ai pas de problème avec toutes les pages web : j'arrive à définir la page d'accueil de commentcamarche comme page de démarrage et cela ne pose aucun problème. Mais quand je veux que ce soit google (ou perdu.com par exemple) là ça se passe toujours comme décrit plus haut.

Pour définir google comme page de démarrage, j'ai soit cliqué sur "faire de google ma page de démarrage" soit cliqué sur "page actuelle" dans option internet une fois sur la page google.

Le problème ne semble donc pas être dans le réglage des pages de démarrage mais sûr un "blocage" (je vois pas comment le dire autrement) de certaines pages et ce uniquement en tant que page de démarrage (aucun problème pour aller manuellement sur google)

D'avance merci
Ajouter un commentaire
Réponse
+0
moins plus
:( je viens de le réinstaller et le problème persiste.
JARDINERO- 12 mai 2009 à 07:43
essaye voir à aller dans outils options securité ,autoriser google
autrement doit falloir une bidouille dans le registre pour remplacer la page de démarage ,merci billou
Répondre
meremias- 12 mai 2009 à 07:54
je viens de faire ta manip mais ele ne change rien. Merci quand même.
Répondre
inut- 12 mai 2009 à 07:59
Bonjour, dans le menu exécuter, tape REGEDIT et fait ok et clique sur + devant HKEY LOCAL USERS
clique sur le + devant software
le + devant microsoft
le + devant internet explorer

clique sur MAIN
clique droit sur START PAGE et sur modifier et colle l' adresse url de google
Répondre
meremias- 12 mai 2009 à 08:34
j'ai pas envie de faire de bêtise donc je préfère demander avant :
moi j'ai cinq HKEY dont :
HKEY_CURRENT_USER
HKEY_LOCAL_MACHINE
et les deux ont un dossier software. Donc duquel parles-tu exactement ?

(j'ai aussi HKEY_USERS ; HKEY_CLASSES_ROOTS et HKEY_CURRENT_CONFIG)
Répondre
meremias- 12 mai 2009 à 08:38
et d'ailleurs, puisque cela ne modifie pas mes rglages, j'ai regardé et dans HKEY_CURRENT_USER ... etc, l''url de google est déjà inscrite
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je regardais un peu et je me suis apercu que internet explorer n'est pas dans la liste des exceptions à mon pare feu windows. Est-ce normal ou devrais-je changer cela ?

(je me disais que puisque certaines pages semblent bloquées, ça pouvait venir de lui)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Je viens de vérifier dans mon parfeu, liste exception, je n'ai pas d'internet explorer dans cette liste et j'arrive à me connecter correctement.
Supprime le de cette liste et essie comme ça.
Ajouter un commentaire
Réponse
+0
moins plus
@electricien 69 : en fait, ie n'est pas en exception et je n'ai pas voulu l'y mettre avant votre avis donc considère ton conseil comme appliqué :)

alors à présent, google n'est pas toujours bloqué, ce n'est pas par périodes, si je lance la création de plein d'onglets, parfois j'ai google, parfois non...

Ce truc est en train de me faire tant suer que je pense à tout simplement désinstaller ie8, revenir à ie7 (qui fonctionnait très bien) et oublier toute cette histoire. Donc si vous avez des idées, je vous remercie infiniment de m'aider, sinon ne vous en faites pas, je reviendrais en arrière et tout sera pour le mieux.
Electricien 69 52119Messages postés dimanche 12 avril 2009Date d'inscription Contributeur sécuritéStatut 29 mai 2015Dernière intervention - 13 mai 2009 à 16:40
une question : as tu un autre parfeu autre que celui de windows ?
si oui, ça se trouve que ton parfeu bloque temporairement, pour une raison que j'ignore, l'accès à google.
Je ne trouve pas ie8 très pratique non plus, mais le serveur de microsof me l'a ajouté et pour le moment ça fonctionne.

Si le retours en arrière sur ie7 ne te dérange pas, à ce moment repasse la dessus, j'éspère trouver une explication plus rationnelle à te donner : )
Répondre
meremias- 13 mai 2009 à 19:38
merci. Je n'ai pas d'autre pare feu et je crois que je vais suivre ton conseil : revenir à ie7. Je pense qu'il y a des problèmes informatiques qui ne peuvent se régler que si le spécialiste (comprenez cette communauté) a physiquement le pc entre les mains. Là, m'y connaissant pas tant que ça, il doit y avoir plein d'éléments pertinents auxquels je ne pense pas. C'est pas si grave...

Merci tout de même à tous (je vais contnuer à surveiller le topic des fois que ...)
Répondre
Electricien 69 52119Messages postés dimanche 12 avril 2009Date d'inscription Contributeur sécuritéStatut 29 mai 2015Dernière intervention - 14 mai 2009 à 13:04
oui, comme tu le dis bien, nous avons pas le materiel devant nous, on essaie d'aider. on peut ou pas trouver une solution pour toutes situations.

Si tu reviens sur la vérsion ie8, coche ce message comme résolu, mais regarde de temps en temps s'il n'y a pas d'autres messages similaires.
bonne journée
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
juste pour vérifier ton navigateur.
Tu cliques sur internet explorer depuis ton bureau, puis sur outils/option internet :
onglet général : avoir http://www.google.fr/ comme moteur de recherche par défaut
onglet sécurité : niveau de sécurité : moyen haut
onglet confidentialité : paramètres moyen haut, case activer le bloqeur de feetre cochée
case désactiver l'outil ...... cochée

onglet contenu : gestionnaire d'acces : la barre de défilement : aucun

Voilà ce que j'ai trouvé ; )
Ajouter un commentaire
Réponse
+0
moins plus
Il y a vraiment du grand n'importe quoi dans certaines réponses...

- Alors tu ouvre IE8.
- Tu vas dans la page que tu veux comme page de démarrage.
- Tu cliques sur la petite flèche à coté du symbole maison (Acceuil) et tu séléctionnes "Ajouter ou modifier une page de démarrage"
- Tu confirmes le choix en séléctionant "Utiliser cette page web comme seule page de démarrage"
et voila le travail.

Comme toi j'ai toutes les options de "outils" "options Internet" "page de démarrage" grisées.... et donc inactive. mais cette solution a fonctionné sur mon IE8.
Ajouter un commentaire
Réponse
+0
moins plus
comment on ouvrir ie8
parce'que ne ouvrir pas
et comment telecharger WLM 9(14.0)
Ajouter un commentaire
Réponse
+0
moins plus
Avec internet explorer, essayer ceci :
Démarrer / Exécuter / tapez "regedit" (pour aller dans l'éditeur du registre) + OK.
Développer l'arborescence :
HKEY_CURRENT_USER / Software / Policies / Microsoft / Internet Explorer / Main.
Sur l'écran de droite, il y a deux lignes : "(par défaut)" et "Start Page"
Si votre page de démarrage est bloquée sur "seeearch.com" (par exemple), c'est ce nom que vous devriez lire, en bout de la ligne "Start Page".
Pour corriger, faire 2 clics gauche sur "Start Page". Un écran s'ouvre. Vous remplacez l'adresse "seeearch.com" déjà sélectionnée, par une adresse web de votre choix + OK.
Fermer l'éditeur du registre et fermer toutes les pages d'internet explorer.
Ouvrir internet explorer pour vérifier.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, la solution est ici BOWMMMMMMMMMMMMMMMMMMMMMMMM,voila :d A++
Ajouter un commentaire
Ce document intitulé «  google en page de démarrage sous ie8 (xp)  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.