Menu

Jouer a dofus [Fermé]

Garo - 16 nov. 2008 à 13:17 - Dernière réponse :  zhedylan
- 20 mars 2011 à 11:58
Bonjour,
J'ai installé dofus sur mon système mandriva mais quand j'ouvre le programme sa me met "Les paramètres de sécurité actuels du lecteur FLASH ne permettent pas à Dofus de s'éxécuter" Que dois je faire?
Afficher la suite 

7 réponses

spacm 141 Messages postés vendredi 1 juin 2007Date d'inscription 30 août 2016 Dernière intervention - 25 sept. 2009 à 18:21
+9
Utile
1
Il faut aller éditer les paramètres de sécurité de flash.
Cette question a déja été posée, et résolue, pense à faire une recherche dans le forum avant de poser une question.
Le fait que la réponse concerne xandros n'a aucune importance, c'est la même manip.


http://www.commentcamarche.net/...


Ce lien-ci en particulier (mentionné dans la réponse ci dessus) t'emmène dans l'espace de configuration qui te permettra d'ajuster ces paramètres de sécu (en gros, indiquer à flash le repertoire de dofus et mettre une exception de sécurité dessus).
http://www.macromedia.com/...
Cette réponse vous a-t-elle aidé ?  
ou sont les paramètre de sécurité
mamiemando 28296 Messages postés jeudi 12 mai 2005Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 17 nov. 2008 à 01:33
0
Utile
Aucune idée, c'est sans doute ton player flash qui est mal installé. J'imagine que tu trouves ton jeu sur un site (si oui donne-nous l'adresse). On est d'accord que ce jeu est lancé en tant qu'utilisateur et non en tant que root (ie pas à travers un logiciel lancé par root) ?

Bonne chance
0
Utile
3
tu ne peux pas l'ouvrire car elle ne march que sur les systémes windows
mamiemando 28296 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 23 avril 2018 Dernière intervention - 28 déc. 2010 à 00:49
aller a internet explorer 9
mamiemando 28296 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 23 avril 2018 Dernière intervention - 2 janv. 2011 à 21:26
La question est initialement posée pour un système Linux donc pas besoin d'internet explorer. Et je recommande à un maximum de gens d'utiliser plutôt un navigateur libre (chromium, firefox, konqueror, evolution, etc...) : ça marche aussi bien et au moins, on sait ce que ça fait en arrière boutique.