Problème d'ouverture de programme [Fermé]

Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
- - Dernière réponse :  Utilisateur anonyme - 12 août 2008 à 01:54
Bonjour,

Il y a quelque jours j'ai éteint mon ordinateur normalement et le lendemain ,
Il sait allumer mais na plus voulu ouvrir tout mes programmes !
Toute les icones apparaissent mais Internet ne fonctione plus ( je suis donc obliger d'utiliser mon second ordinateur ), la restauration de systeme non plus ...
Mon panneau de configuration s'ouvre mais une fois dedans impossible de clicker sur autre choses !

Auriez vous une réponse a mon problème car le mettre en réparation me donnerais un pc neuf et je perdrais toutes mes données =(
Afficher la suite 

12 réponses

Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
ca sent le virus, avait tu un anti virus mis a jour?
Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
-1
Merci
oui j'ai un anti-virus mis a jour et il n'a absolument rien detecter =(
Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
quand tu ouvre ton ordi et que l'écran est encore noir, apuis sur F8 jusqua temps qu'il te propose de lancer window en mode sans échec. Ensuite essay la restauration systeme en mode sans échec, p-e que ca vas marcher en sans échec.
Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
-1
Merci
je n'es pas de pages noirs au debut =S
j'ai un windos Xp famillial ...
Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
a la seconde meme que tu allume lordi commence a apuyer F8, en meme temps que tu voit les écrit blanc défilé.
Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
-1
Merci
cela ne change rien mais il m'affiche maitenant problème rstrui.exe et dumprep.exe
Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
as-tu encore le cd d'installation de windows xp?, si oui, tu peut le mettre dans le lecteur et redemarrer l'ordi puis demaré sur le cd, tu fait comme si tu voulait l'installé mais quand il te dise que tu a deja une version present sur ton ordi, appuis R pour Réparé, ce peut réglé le probleme.
Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
-1
Merci
deja essayer et cela n'a rien changer
Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
et ton internet ne marche toujours pas et tu ne peut toujours pas cliquer sur rien dans le panneau de configuration?
Messages postés
6
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
11 août 2008
-1
Merci
non il n'y a pas de changement
Messages postés
96
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
17 août 2008
2
-1
Merci
si je serais toi, je formaterais tout a neuf, tant qua essayer de le rapiecé. Et la premiere chose a faire apres cest installer un antivirus , un spybot et un adware.
-1
Merci
il m'affiche maitenant problème rstrui.exe

cet executable est justement le programme de la restauration système, j'ai déjà vu un virus qui empêchait de faire une restauration, alors ça pourait être ça, quelques fois (même tout le temps) les anti-virus sont cons,
il m'est arrivé de supprimer des virus manuellement, alors que j'avais la dernière version et à jour d'un anti-virus.
fait une sauvegarde de tes données, par exemple, copie tous les trucs "utilies" que t'as dans la partition où t'as installé WinXP vers une autre partition, et formatte cette partiton, et réinstalle XP dedans, et dès que c'est fait, passe un scan.