Wifi [Résolu/Fermé]

Signaler
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
-
bzil
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
-
Bonjour, je viens de formater mon pc portable packardbell easy note et après réinstallation de xp il ne trouvait plus la carte wifi intégré qui n'a jamais réussie a se connecter avant le formatage; comment puis-je la faire fonctionner?
Merci

7 réponses

Messages postés
105
Date d'inscription
vendredi 20 juin 2008
Statut
Membre
Dernière intervention
31 mars 2011
14
Salut,

va sur le site du constructeur et télécharge les drivers

http://support.packardbell.com/fr/

Messages postés
98
Date d'inscription
lundi 23 juin 2008
Statut
Membre
Dernière intervention
18 avril 2010
7
Il faut que t'aille sur le site de packard bell et que tu aille dans support/logiciels et tout y est
bonjour voila sa ne marche pas, je rentre le nom SSID puis la clef wep dans l'assistant windows mains impossible de se conecter; y a til une solution??
Edwyn
Messages postés
105
Date d'inscription
vendredi 20 juin 2008
Statut
Membre
Dernière intervention
31 mars 2011
14
Salut,

Ta carte est de nouveau reconnu ?

Tu peux nous en dire plus sur ta configuration et La Box que tu utilise ? (livebox...Freebox...)

comme ça ou pourra essayer de t'aider, merci
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
33
Salut, oui ma carte et de nouveau reconnue, j'utilise un routeur Hitachi AH4021 qui m'a été fourni par Budget telecom; pour se qui est de mon ordinateur, je rentre le nom SSID et la clef wep dans la configuration de windows mais le pc ne veut pas se connecter,il ne capte même pas mon routeur, il n'arrivait pas a se connecter avant formatage, je tient a le rappeler, j'ai pourtant déjà 2 autre ordi en wifi sous le même routeur. Le problème vient-il de la carte wifi intégrée du pc en question (c'est une carte wifi intégrée Realtek RTL8180 wireless LAN) , les 2 autre pc sont en wifi avec une clef usb.
Voila si il vous faut plus demander moi mais là je crois que j'en sais pas beaucoup plus.
Y a t-il une solution!?, j'ai besoin de mon wifi.
Merci.
Edwyn
Messages postés
105
Date d'inscription
vendredi 20 juin 2008
Statut
Membre
Dernière intervention
31 mars 2011
14
Salut,

Pour tester ta carte faudrais que tu essaye de te connecter à d'autres réseaux WIFI....

Enfin sinon j'ai trouvé sur un autre post :

http://www.commentcamarche.net/forum/affich 2010143 freebox wifi pas de reseau disponible

Il est dit que ta carte ne supporte le WAP tu es sur d'être en sécurité WEP sur ton routeur ?

Vérifie que se soit aussi le même canal pour ta carte et ton routeur.

Aussi si la réstriction d'adresse MAC est activée si oui si l'adresse MAC de ton PC y est...

Pour le moment c'est tout se que j'ai trouvé mais je ne désespère pas...
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
33
Merci et encore Merci!!! je vous tien au courant.
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
33
bref de quoi parle tu quand tu parle du canal, que cela signifie ?? Sachant que mon pc est assez vieux. voila et oui il est bien en WEP (autant le routeur que le pc).
Voila merci et je vous tiens au courant.
Messages postés
402
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
7 janvier 2012
33
C'est bon ça marche merci a tous !!!