Affichage de de site locale avec dreamweaver [Résolu/Fermé]

Signaler
Messages postés
61
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
29 novembre 2010
-
 maroc -
Bonjour,
aidez moi svp
je m'entraine avec dreamweaver a créer des site mais pour le monent uniqument sur mon pc, des sites locales donc.
mon probleme est le suivant: j'arrive a afficher les pages statiques mais pas les pages dynamiques que je crées avec asp dans le navigateur .j'utilise le bouton aperçu/debogager.
quans je configure mon serveru d'évaluation , je reçoi un message qui dit ceci:" le préfixe de l'urn du site[ ] du serveur d'évaluation ne correspond pas a celui indiquer dans l'adresse http du site[/]. les pages qui utilisent des adresses relative au site risquent de ne pas s'afficher correctement".
quand je clic sur ok et que je veus afficher mes données dynamiques , je reçoi un autre message qui dit ceci:"Erreur http 404 (fichier non trouvé) Explication :1) les fichiers du dossier qui porte l'extention asp ne sont pas exécuter sur le serveur d'evaluation. 2) le dossier C:// .....n'est pas en correspondance avec l'urn http://localhost/ sur le serveur d'evaluation.verifier que le préfixe de l'urn est bien en correspondance avec la racine du site".

Je ne comprend pas j'ai éssaiyer mon possible mais ça ne marche pas. aider moi

merci d'avance

2 réponses

bonjour
jai eu le meme probleme que toi, il te un referencement de ton dossier MONsite.
tu as crée un SITE qui sappelle par exemple MONsite par le biais de Site -> Gérer les sites -> MONsite-> ensuite tu clique sur modifier, puis tu te met en Avancé et tu sélectionnes Serveur d'évaluation. Là il faut que dans la rubrique préfixe de url il apparaisse le nom de ton site(ex:http://localhost/MONsite/.
Si tu n as pas ca ou juste http://localhost/ tu auras l erreur 404.

Voila c etai simple mais jai galérer pour le trouver.
merci b1 ,ça marche tr B1
Messages postés
61
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
29 novembre 2010
3
Oh merci pour ta réponse.
Tu sais, c'est un probleme en face du qu'elle j'ai assez galéré aussi mais enfin j'ai eu la solution dans un bouquin identique a ta réponse.
A présen je galère sur le faite que les navigateurs firefox et opera n'affigent pas correctement mes javascripts.
j'espere avoir la solution quelque part
Merci encor
Bonne journée