J'ai desinstallé Realtek, je n'ai plus internet !

- - Dernière réponse : ChariduP
Messages postés
4617
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
9 décembre 2019
- 29 nov. 2019 à 12:45
Bonjour,

J'ai supprimé Realtek sans faire exprès, et maintenant je n'ai plus internet, je peux plus me connecter sur aucun réseau

Sur mon gestionnaire de périphériques il y a une exclamation sur "Realtek RTL8188EE 802.11 bgn wi-fi adapter"
L'état du problème est : 0XC0000034

voilà j'espère que vous pourrez m'aider !!

(ps j'ai déjà regardé des résolus à ce propos là mais c'est tellement brouillon je ne comprend rien..)
Afficher la suite 

1 réponse

Messages postés
4617
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
9 décembre 2019
743
0
Merci
Bonjour konigyu,

Quel est le modèle de ton PC ?
Tu es sous quelle version de Windows?
Tu es en 32 bits ou 64 bits ?

Donne-moi le numéro d'identification de ce pilote réseau.

AIDE : Trouver le numéro d'identification d'un périphérique

Cordialement,
ChariduP - Have a nice day :)
Contributeur CCM
Le numéro d'identification :
PCI\VEN_10EC&DEV_8179&SUBSYS_197D103C&REV_01
PCI\VEN_10EC&DEV_8179&SYBSYS_197D103C
PCI\VEN_10EC&DEV_8179&CC_028000
PCI\VEN_10EC&DEV_8179&CC_0280

mon pc est :
Microsoft Windows 10 Professionnel
je suis en 64 bits
édition : windows 10 professional
version : 1903

merci beaucoup !! j'espère ne pas me tromper :)
ChariduP
Messages postés
4617
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
9 décembre 2019
743 > konigyu -
Commenter la réponse de ChariduP