Problème d'allumage MSI GE60 0NC

-
Bonjour à tous,


j'ai depuis un long moment maintenant un gros problème de démarrage sur mon portable Msi GE60 0NC sous w10. Il y a quelques temps, j'avais laissé tomber, et mis de coté mais j'ai envie de pouvoir me remettre à des jeux qui ont un peu plus la patate et mon vieux pc est trop juste ... Donc voilà, le problème a commencé avec un ventilo qui "claquait" une pale qui était fendue et tapait. J'ai donc démonté et réparé le problème mais le vrai problème à commencer peu après, des problèmes de démarrage, j'ai donc re-démonté pour me rendre compte que c'était le transfo qui avait pété ... donc j'ai refermé sans rien faire et ça a été reparti pour un tour puis de nouveau plus rien à l'allumage.
J'ai vérifié le chargeur cette fois mais tout allait bien à ce niveau là.
Les symptômes : Quand j'appuie sur le bouton, j'ai plus aucun son, pas de ventilo, écran noir mais j'ai quand même la diode pendant une demi-seconde avant que tout se coupe.

J'ai :
- vérifié l'alim en premier (j'ai un 2eme Msi avec le même chargeur) mais pas de différence
- vérifié le bouton d'allumage via un testeur, il est ok
- essayé la méthode d'enlever la batterie, d'appuyer 30s sur le bouton d'allumage, toujours rien
- enlevé la pile du bios, testée (elle était bonne) et quand même changée au cas où
- Reset le bios via le bouton
- enlevé la ram et remise
- testé mon disque dur via un autre pc


j'ai bien peur que ça vienne de la carte mère ... mais vu l'âge du pc, c'est quasi impossible à retrouver malheureusement et les seules que j'ai trouvé sont à 500 euros.

Je suis un peu à court d'idées (j'ai cru lire quelque part la dernière fois que ça pouvait venir d'un composant en particulier mais j'arrive pas à remettre la main sur le topic).

Merci à tous d'avoir lu ce pavé. En espérant que quelqu'un ait une idée ...
Afficher la suite 

1 réponse

Messages postés
1895
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
13 novembre 2019
266
0
Merci
Bonjour,

Bien que ce que tu as fais comme tests est déjà très bien, peux tu quand même faire un teste RAM avec ca ? :

https://www.commentcamarche.net/faq/899-memtest-tester-ses-barrettes-de-ram


Merci
Kaepha
Messages postés
1
Date d'inscription
lundi 28 octobre 2019
Statut
Membre
Dernière intervention
28 octobre 2019
-
Merci de ta réponse. Je ne vais malheureusement pas pouvoir essayer ça puisque le pc refuse de démarrer du coup, j'ai pas accès au bios pour booter sur la clé. Je peux essayer de voir si mon deuxième msi a le même type de RAM ? Bien que je ne pense pas vu il y a quelques années de différence entre les deux...
Commenter la réponse de Tomsuper