Problème de connnexion Wifi

- - Dernière réponse : kaneagle
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
- 11 oct. 2019 à 13:29
Bonsoir à tous,
Ayant parcouru de nombreux forums sans trouver de solution à mon problème je me permet de poser ma question ici.

Le fait est que depuis quelques jours mon pc fixe refuse de se connecter à mon réseau wifi (ou alors il s'y connecte puis s'en déconnecte dans la minute).
J'ai tenté de débrancher le routeur quelques minutes, mettre à jour les pilotes de ma carte réseau, les désinstaller pour les réinstaller et j'ai même effectué une réinitialisation du réseau mais rien ne se passe...
Ça commence à devenir très contraignant et je recherche de l'aide !
Afficher la suite 

3 réponses

Messages postés
86303
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 octobre 2019
8147
0
Merci
Salut,
déjà est ce que le PC fonctionne sur d'autres réseaux wifi ?
Commenter la réponse de brupala
0
Merci
Merci pour ta réponse rapide.
Oui il fonctionne par exemple quand je fais un partage de connexion avec mon téléphone
La box fonctionne très bien sur les autres appareils.
J'ai essayé d'oublier la connexion et je suis revenu sur un point de restauration mais ces manipulations n'ont pas abouties.
brupala
Messages postés
86303
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 octobre 2019
8147 > Valentin_som -
Alors,
il faut rechercher un nouveau pilote pour la carte wifi.
brupala
Messages postés
86303
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 octobre 2019
8147 > Valentin_som -
Tu as ça en mode hors ligne si le PC lui même ne se connecte pas du tout, ou tu attends qu'un spécialiste pilotes te réponde sur le forum (pas moi).
Très bien merci pour tes conseils !
Commenter la réponse de Valentin_som
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans cartes réseau ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 et en 32 ou 64 bits ?

Commenter la réponse de kaneagle