Clics de ma souris défectueux de façon périodique.

- - Dernière réponse :  NBPK - 6 sept. 2019 à 21:42
Bonjour,

Il y a déjà de nombreux posts sur des problèmes de souris, mais j'ai l'impression que mon cas de figure est inédit.

J'ai un problème très étrange avec ma (mes...) souris. Depuis quelques jours, la possibilité de clic avec les deux boutons s'interrompt de façon soudaine et ce pendant plusieurs minutes, voire plus, avant de revenir comme si de rien n'était.
Malgré tout... ils fonctionnent dans certains cas, mais pas dans d'autres : parfois je peux sélectionner une icône, mais elle ne se lance pas ; parfois je ne peux rien activer de la barre des raccourcis du bureau, mais le reste fonctionne et à d'autres moment, plus rien du tout ne fonctionne...

(Autre exemple concret et bizarre pour ceux/celles qui connaissent le jeu : dans World of Warcraft, je ne peux sélectionner aucun ennemi ni activer de compétence avec la souris, mais mon personnage avance si j'appuie sur les deux boutons en même temps et je peux pivoter la vue en maintenant le clic droit ou gauche enfoncé...)

Je suis sur Windows 7.
J'utilise une souris sans fil ; j'ai essayé de brancher le récepteur sur d'autres ports USB.
J'ai acheté une nouvelle souris sans fil.
J'ai acheté une souris avec fil.
J'ai désinstallé les drivers des souris.
J'ai fait une restauration système (malheureusement, la date du dernier point de sauvegarde était trop récente et je n'en ai pas d'autre).

Rien ne change...

Quelqu'un aurait-il une idée d'où peut venir le problème s'il vous plaît ? Je n'avais encore jamais vu un cas de figure pareil ; je ne sais même pas dire si c'est un soucis hardware ou software...

Je vous remercie d'avance pour vos réponses.

Configuration: Windows / Firefox 68.0
Afficher la suite 

1 réponse

Messages postés
26372
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 septembre 2019
2092
0
Merci
Bonjour,
L'ordinateur concerné pas ces soucis, c'est quoi ?
Windows 7 32 ou 64 bits ?
Cdlt.
ah ok pardon. Ben il commence à se faire vieux (+ de 5 ans, à utilisation élevée) : c'est une tour, intel i-4770, Geforce 1060, 8Go de ram, je ne sais plus trop c'est quoi la carte mère (ce n'est donc pas un PC de marque).
glg29
Messages postés
26372
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 septembre 2019
2092 > NBPK -
5 ans ce n'est pas très vieux, le mien en a 5 de plus et il fonctionne très bien !
Par contre il serait bien d'avoir les informations sur la carte mère, voir à récupérer les informations avec Aida64, par exemple.
@+
Ben je n'avais encore jamais gardé le même PC plus de 4 ans avant celui-ci, donc pour moi il est super vieux ^^'

Alors concernant la carte-mère :

Manufacturer ASUSTeK COMPUTER INC.
Model H87-PLUS (SOCKET 1150)
Version Rev X.0x
Chipset Vendor Intel
Chipset Model Haswell
Chipset Revision 06
Southbridge Vendor Intel
Southbridge Model H87
Southbridge Revision C2

BIOS
Brand American Megatrends Inc.
Version 0703
Date 29/10/2013
glg29
Messages postés
26372
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 septembre 2019
2092 > NBPK -
Bonjour,
Tenter de lui remettre le chipset à jour, télécharger et installer MEI_Win7-8-8-1_VER95151730.zip, redémarrer le pc.
Cdlt.
Bon... Après plus de 24 heures de test après la mise à jour du chipset, il semblerait que je ne rencontre plus ce problème. Ma souris fait encore des trucs un peu bizarres (des petits détails) mais je ne suis pas sûr, qu'au final, ça soit vraiment elle la responsable.

Merci donc pour cette suggestion ; on dirait que ça a fonctionné.
Commenter la réponse de glg29