Lorsque je clique sur les liens,cela me rammene à la page ou j'ai cliqué [Résolu]

- - Dernière réponse :  xred123 - 4 sept. 2019 à 08:09
Bonjour,
j'ai installé blogator-script mais lorsque je clique sur n'importe quels liens sur la page index.php,cela écrit le lien ou j'ai cliqué dans la barre du navigateur mais je reste sur la page index.php.Vous pouvez voir ce que ça donne à l'adresse 'http://www.1nom.org:8080/blogs/blogator'.
<code php>
<?php
$incl_page='form_mb.php';
set_include_path('./_blogadata/include');
include('struct_main.php');
?>
</code>
c'est ce script qu'il y a sur chaques pages,ça m'écrit bien 'inscription_blog.php' dans la barre d'adresse du navigateur mais ça ne veut pas se connecter a 'form_mb.php' pour creer un compte par exemple et ça fait ça à tous les liens.

Configuration: Windows / Chrome 76.0.3809.132
Afficher la suite 

3 réponses

Messages postés
26309
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
18 septembre 2019
1785
0
Merci
Tu as encore des short tags dans le code visiblement...
Tu sais... les balises php incompletes <?
Au lieu de <?php
Commenter la réponse de jordane45
0
Merci
est ce que je dois aussi changer <? echo pour <?php echo ?
sinon pour les balises incompletes seulement <? je n'en ai pas vu d'autres pour l'installation qui s'est bien deroulé a part que j'ai remplacé ereg par srt et TYPE:MYISAM par ENGINE:MYISAM.
sinon,c'est complet dans le script ci-dessus?est ce que ça viendrait de $incl_page=?
Commenter la réponse de xred123
0
Merci
j'ai éssayé de remplacer les<? y compris les echo et if dans struct_main.php et ça marche.Désolé pour le derangement et merci.
Commenter la réponse de xred123