Son distordu basses saturées uniquement sur haut parleur [Résolu]

Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
- - Dernière réponse : Grimlands
Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
- 10 juil. 2019 à 18:10
Bonjour à tous,

J'ai un soucis avec le son de mon PC

Je suis sur un MSI GS65 Stealth thin 8SF

I7-8750H
RTX 2070

Comme annoncé dans le titre, depuis deux jours le son de mes hauts parleurs sort très fort, distordu avec les basses saturées et les aigus presque inaudibles.
Avec un casque aucun soucis.
Je soupçonne un problème logiciel car je l'ai repris sans l'avoir bougé de la veille (donc pas de choc ou autre) et le problème semble être apparu comme par magie (en informatique c'est peu probable).
J'ai fait pas mal de manip avec le pilote realtek.
J'ai déjà tenté une mise à jour du driver par windows update, désinstalleé et réinstalleé le driver par windows update, désinstalleé le pilote via un logiciel tiers (Device Cleanup) puis de le réinstallé par windows update, désinstalleé par logiciel tiers et réinstalleé avec un installateur du site realtek.
Commençant à sécher de ce côté là, j'ai mis à jour les pilotes de mon intelHD graphics, les pilotes de ma RTX, et j'ai mis à jour le BIOS, mais toujours rien, le problème persiste.
Il me semble que le problème est apparu après que j'ai débranché un casque de l'ordi, je soupçonne donc peut être un souci au niveau de la détection du périphérique de sortie, du style il envoie un signal pour caisson de basse à mes hauts-parleurs ou soucis similaire.

Je suis un peu à sec niveau idée, je pense avoir listé toutes mes manips.

Merci d'avance
Afficher la suite 

4 réponses

Messages postés
91
Date d'inscription
dimanche 7 juillet 2019
Statut
Membre
Dernière intervention
21 juillet 2019
4
0
Merci
Bonsoir
Vous avez peut etre activé un effet sonore dans réaltek
Grimlands
Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
Bonsoir,

J'ai désactivé les améliorations audios windows et je ne trouve rien qui ressemble à des effets dans l'utilitaire realtek.
Commenter la réponse de alex64-PB
Messages postés
91
Date d'inscription
dimanche 7 juillet 2019
Statut
Membre
Dernière intervention
21 juillet 2019
4
0
Merci
voici une image

Grimlands
Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
Pas de possibilités comme celle là, le mien est beaucoup plus basique. Mais je crois l'avoir désinstallé avec un pilote, qui ne cesse de se réinstaller de lui même (via windows update j'imagine).
Ma théorie est que le pilote qui se réinstalle tout seul a un soucis, mais comme il se réinstalle tout seul en moins d'une minute et à chaque redémarrage je ne peux pas le désinstaller pour en installer un nouveau propre.
Commenter la réponse de alex64-PB
Messages postés
91
Date d'inscription
dimanche 7 juillet 2019
Statut
Membre
Dernière intervention
21 juillet 2019
4
0
Merci
bonjour
Tu peut par contre mettre ton pilote à jour
tu tape gestionnaire de périphérique
et dans "entrée et sortie audio" "haut parleurs realtek" bouton droit de la souris => mettre à jour
Grimlands
Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
Je l'ai déjà fait mais sans résultat :(
Commenter la réponse de alex64-PB
Messages postés
5
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
0
Merci
Update :

Windows update a tourné dans la nuit, le problème a disparu.

Merci pour l'aide :)
Commenter la réponse de Grimlands