Menu

CPL Wifi dans un garage séparé [Résolu]

Messages postés
2
Date d'inscription
lundi 10 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
-
Bonjour,

Et merci de lire ce post.

J'ai un garage extérieur séparé de la maison par 15m de terrain, avec son propre tableau électrique.

Depuis un moment déjà, j'ai aménagé un coin gaming dans cet espace.
Je passe en CPL avec des adaptateurs TP link de 1300Mbps. J'avais des versions inférieures avant et jamais eu aucun problème. Le réseau est stable et me permet de jouer à des jeux AAA en ligne sans lag ni coupures.

Je souhaitais alors mettre plusieurs appareils nécessitant du WiFi. Des Hue Play par exemple et une enceinte connectée. Je cherche donc un moyen de créer un réseau Wifi a partir des CPL.

J'ai donc acheté cet adaptateur :
https://www.ldlc.com/fiche/PB00153257.html

J'ai bien réussi à coupler et cloner par WPS mon routeur (Freebox Rev), mais alors que le signal WiFi est excellent, je n'ai pas assez de réseau pour me connecter en WiFi.
Je ne comprends pas car mon CPL est excellent, mais la conversion en WiFi ne se fait pas correctement.

Je vais surement me faire rembourser ce produit. Je ne vois pas d'autre moyen de créer un WiFi sauf en créant un Hot Spot à partir du PC. Mais le Hot Spot me semble trop instable comme moyen pour mettre du Hue Play ou un Echo Alexa. Il faut aussi le réactiver à chaque démarrage, et il me semble que certains produits fonctionnenent mal en Hot Spot...

Une idée du pourquoi je ne peux pas créer ce réseau WiFi à partir du CPL ?
Une idée peut-être pour créer un réseau WiFi dans ce garage ?

Merci d'avance.


Configuration: Windows / Firefox 67.0
Afficher la suite 

2 réponses

Messages postés
84126
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 juin 2019
7648
0
Merci
Salut,
juste que tu ne t'y prends pas de la bonne façon:
la bonne façon c'est un câble ethernet direct entre les deux bâtiments avec un vrai point d'accès wifi au bout, il en existe des très bons.
Commenter la réponse de brupala
Messages postés
2
Date d'inscription
lundi 10 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
0
Merci
J'y ai pensé. D'autant plus que j'ai déjà un point d'accès.

Le problème étant de passer le cable. J'aurais pû par une des gaines réservées qui relie, mais elle est bouchée. Donc pour l'instant pas possible.
En extérieur, trop compliqué.

Bref, j'ai résolu le problème. L'application dédiée a enfin pu assimiler le nouvel appareil non comme un répétiteur, mais comme un point d'accès WiFi.

Donc tout roule. Thx anyway.
Commenter la réponse de lmatto