Recherche date dans liste puis calcul [Résolu]

Messages postés
2
Date d'inscription
jeudi 6 juin 2019
Statut
Membre
Dernière intervention
7 juin 2019
- - Dernière réponse : Vaucluse
Messages postés
24615
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
- 7 juin 2019 à 09:06
Bonjour à tous,

J'ai un problème de formules dans mon tableau excel.

J'ai une liste "jours fériés" sous forme de tableau avec pour format "jjj jj/mm/aaa" donc "lun 03/06/2019".
Dans un second tableau en-dessous, j'ai une colonne DATE, une colonne NOM et une colonne PU (prix unitaire).
DATE | NOM | PU

Quelle serait la formule pour la situation suivante svp ?
Dans colonne PU :
Si DATE se trouve dans liste "jours fériés" alors PU = (5x1,5) ; sinon "vide"

Configuration: Windows / Chrome 74.0.3729.169
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
24615
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
4842
1
Merci
Bonjour
à adapter
  • Date en A
  • nom en B
  • prix unit en C
  • liste des jours fériés Z1:Z12:

en D2:
=SI(NB.SI($Z$1:$Z$10;A2);C2*1,5;"")
attention aux $ aux bons endroits pour tirer la formule
  • ou alors si le PU est fixe comme semble l'indiquer votre formule:

directement en C2:
=SI(NB.SI($Z$1:$Z$10;A2);7,5;"")
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65172 internautes nous ont dit merci ce mois-ci

skwino
Messages postés
2
Date d'inscription
jeudi 6 juin 2019
Statut
Membre
Dernière intervention
7 juin 2019
-
Super merci mon problème est résolu
Vaucluse
Messages postés
24615
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
4842 -
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse