Menu

Modèle feuille vierge Word

Messages postés
1
Date d'inscription
jeudi 2 mai 2019
Statut
Membre
Dernière intervention
2 mai 2019
- - Dernière réponse : Aliboron Martin
Messages postés
2577
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
20 mai 2019
- 2 mai 2019 à 15:00
Bonjour,

Sûrement par erreur de manipulation, j'ai déréglé le modèle de feuille vierge Word qui s'ouvre dorénavant de façon systématique avec un cadre sur l'ensemble de la ligne.

En écrivant, dès que la ligne passe à la suivante, le cadre s'agrandit d'autant. Dès que je fais un retour de ligne, cela créé un autre cadre, comme si un tableau - sous forme de lignes uniquement - se construisait.

Quand j'ouvre un ancien fichier Word, il se présente dorénavant avec ces cadres en fonction du nombre de lignes des paragraphes...
Quand je l'adresse à un quelqu'un par courriel, cette personne l'ouvre et le découvre sans cadre !
Ayant appelé la hotline Office, celle-ci me renvoie sur les Questions/Réponses du site dédié... Donc rien.
J'ai découvert que cette erreur de manipulation ne se reproduit pas en Mode sans échec ou alors en ouvrant une Session différente de la mienne.

Mon équipement est constitué d'un iMac Apple (achat 2018), tournant sous MacOS Mojave 10.14.4 (dernière version). Word 2016, a été installé en même temps et provient de la suite Office PME 2016.

Si quelqu'un a une idée, voire la solution.... :-)

Merci à vous par avance.

Antoine




Configuration: Macintosh / Safari 12.1
Afficher la suite 

Votre réponse

1 réponse

Messages postés
25426
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3737
0
Merci
Bonjour,

Il faut essayer de supprimer le fichier préférence de Word, je pense que dans la version 2016, c'est pareil que dans la 2011, sous laquelle je suis toujours. Il suffit de glisser le fichier dans la corbeille (clic droit dessus/placer dans la corbeille)

L'image ci-dessous te donne le chemin d'accès mais, pour accéder à ta bibliothèque utilisateur, depuis le Finder, Word étant quitté (fermé) menu Aller en tenant la touche option (Alt) enfoncée, la fera apparaître dans le menu déroulant :



Si ça ne suffit pas, il faut attendre le passage du Maëstro Aliboron, qui t'en dira plus ;-)
Aliboron Martin
Messages postés
2577
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
20 mai 2019
489 -
Bah, c'est a priori tout simple : il suffit d'aller dans les préférences de Word, onglet "Affichage" et de décocher la case "Limites de texte" :

Pour ce qui est des fichiers de préférences, avec la nouvelle architecture qu'impose macOS depuis quelques versions, c'est devenu plus compliqué. Je ne suis pas sûr que le fichier que tu indiques serve encore à mémoriser ce genre de réglages. Je pencherais plutôt pour le dossier com.microsoft.Word qui se trouve dans ~/Bibliothèque/Containers. Mais je n'en suis pas sûr, c'est peut-être toujours dans le document Normal.dotm...
dede74000
Messages postés
25426
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3737 -
Merci Bernard ;) je me disais bien que, avec M$, ça ne pouvait pas durer :)
Ça devient trop compliqué pour mes vieux neurones !!!
(Ce qu'il en reste)
Aliboron Martin
Messages postés
2577
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
20 mai 2019
489 > dede74000
Messages postés
25426
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
-
;-) Les contraintes liées au "bac à sable" de macOS rendent les choses assez obscures pour l'utilisateur de base. Même si on peut comprendre ces restrictions (et apprécier la relative sécurité qu'ils apportent), on a du mal à y habituer nos vieux neurones, en effet. On est bien loin maintenant de la simplicité qu'on appréciait...
Commenter la réponse de dede74000