Menu

Formule dans Excel pour un arrondi sur macOS Mojave [Résolu]

Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
-
Bonjour,
Bonjour,
Je me permets de vous demander un conseil sur Excel
J ai dans une cellule la fonction. Suivante. 2 927.00 que x 5,30 % cela me donne un résultat de 12,92758
Si je ne mets que 2 chiffres après la virgule cela me donne 12,92
J aimerais mettre un arrondi à 13,00. Mais je ne sais pas comment faire
Pourriez vous m.aider. Svp ?
BOnne semaine avec le soleil
Cordialement
Lilidore



Configuration: Macintosh / Firefox 66.0
Afficher la suite 

Votre réponse

4 réponses

Messages postés
644
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
24 mai 2019
63
0
Merci
Bonjour

Tu es sur de ton résultat :2 927.00 que x 5,30 % cela me donne un résultat de 12,92758
moi j'ai comme résultat 155.13
Cordialement
sumerodlily
Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
-
Bonsoir
Mille excuses je suis étourdie. !!!
Mais ce qui m intéresse c est la formule et je crois avoir la réponse avec MR Albiron Martin
Merci quand même
Bonne soirée
Cordialement
Commenter la réponse de JCB40
Messages postés
2581
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
24 mai 2019
490
0
Merci
Comme le souligne JCB40, le calcul dans ton exemple doit être erroné, en tout cas ça ne donne pas le résultat que tu indiques mais 155,131. Cela n'a évidemment pas une grande importance pour ce qui est de la formule à utiliser.

Pour obtenir un arrondi dans Excel, il faut utiliser la fonction =ARRONDI() ou =ARRONDI.SUP()

De ton exemple, on ne peut pas déduire si tu veux arrondir à l'entier le plus proche ou à l'entier supérieur. Mais il te faudra utiliser la formule adaptée en conséquence. Et donc, en partant du principe que tu veux multiplier les valeurs des cellules A1 et A2 (à adapter au besoin) :
=ARRONDI(A1*A2;0) pour le premier cas ou =ARRONDI.SUP(A1*A2;0) pour le second cas.


Bonjour chez vous !
Bernard
sumerodlily
Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
-
Bonsoir
Merci beaucoup de m’avoir aidée
Bien sûr il aurait fallu lire 243.82 x 5,30 %
Je vais essayer et je vous tiens au courant si c est ok
Bonne soirée
Cordialement
sumerodlily
Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
-
Super. Cela fonctionne. MErci beaucoup
Bien cordialement
Commenter la réponse de Aliboron Martin
Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
0
Merci
Bonsoir, celà fonctionne bien. Par contre, existe t il une formule qui arrondisse de cette façon ?

exemple pour un résultat de 26,02 je souhaite avoir 26
pour un résultat de 26,46 je souhaite avoir 26,50 ? est ce possible ?

MERCI
Bonne soirée
Aliboron Martin
Messages postés
2581
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
24 mai 2019
490 -
Oui, il suffit de multiplier le nombre par deux, d'arrondir à l'entier le plus proche puis de diviser le résultat par deux. La formule devient donc : =ARRONDI(A1*A2*2;0)/2
Commenter la réponse de sumerodlily
Messages postés
35
Date d'inscription
dimanche 4 octobre 2015
Statut
Membre
Dernière intervention
15 mai 2019
0
Merci
Merci beaucoup. Je vais noter la question résolue.
Bonne journée.
Commenter la réponse de sumerodlily