Menu

Processus chrome

- - Dernière réponse : Malekal_morte-
Messages postés
165476
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
- 9 avril 2019 à 09:45
Bonjour,



Configuration: Windows / Chrome 73.0.3683.86

La question a été déjà posée dans ce forum, je sais, donc ne me le disez pas, si je la repose, c'est qu'aucune réponse n'est valable :
Quand j'ouvre chrome avec ses trois extensions empaquetées, il affiche automatiquement deux onglets (mon choix).
Or, le gestionnaire des tâches Windows m'indique 1 Chrome dans les Applications, et 10 (DIX !) Chrome dans les processus en arrière-plan.
Je regarde donc dans le gestionnaire des tâches Chrome :
j'y trouve :
- le navigateur
(dont l'ID du processus est celui de l'application dans le gestionnaire des tâches Windows, et ne figure pas dans ses processus en arrière-plan)
- les trois extensions
- les deux onglets
- une tâche nommée "GPU"
- une autre nommée "Utilitaire - Network Service".
(dont les ID sont bien parmi celles des processus en arrière-plan du gestionnaire des tâches Windows)

Et c'est tout.
Donc le gestionnaire des tâches Chrome m'annonce 8 (huit) tâches
Tandis que le gestionnaire des tâches Windows m'annonce 1 (une) application et 10 (dix) processus en arrère-plan.

La question est donc encore une fois : pourquoi, et comment ne pas, si possible ?

Merci à vous, qui avez pris le temps de lire, voire plus, si j'ai de la chance.
Afficher la suite 

Votre réponse

2 réponses

0
Merci
Edit :
Je précise, au cas où, les deux onglets sont
- about:blank
- chrome://downloads (toujours vierge au démarrage du navigateur)
ils ne génèrent donc à priori et en l'état aucun processus supplémentaire, et j'empêche bien la pousuite de l'exécution d'aplication en arrière-plan après la fermeture du navigateur (tous les processus chrome disparaissent correctement du gestionnaire des tâches de Windows, y compris ceux qui n'apparaissaient pas dans le gestionnaire des tâches de Chrome ; ce que je voudrais c'est donc qu'ils n'apparaissent pas en premier lieu, ou au moins savoir pourquoi ils apparaissent et à quoi ils sont liés si ils sont légitimes et utiles).
Merci encore, j'espère.
Commenter la réponse de oliv
Messages postés
165476
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
21991
Merci mais... le len pointe sur une page statique (bien que le scroll, qui bouge sans faire bouger la page, donne à penser qu'elle fait plusieurs dizaines d'écrans) avec un bout de phrase en police taille 150 et un bout de... logo ?

Tant que j'y suis (enfin pas là-bas, mais bon), peut-être as-tu une idée de pourquoi je n'arrive pas à faire démarrer mon ordi sans qu'un processus chrome (parfois deux identiques : "programme installation google 32 bits") se lance avant que j'aie ouvert quoi que ce soit d'autre que le gestionnaire des tâches de Windows, et cela bien qu'ayant désactivé dans les services les trois explicitment reliés à google (un était sur démarrage automatique, début différé, les autres sur manuel) depuis un bon moment déjà, et que mes paramètres.de windows sont formels pour annoncer que RIEN ne s'ouvre au démarrage.
Merci encore, quoi qu'il en soit, pour le temps.
Malekal_morte-
Messages postés
165476
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
21991 > oliv -
Regarde les options de Chrome indiquées sur cette page : https://www.malekal.com/comment-desactiver-supprimer-google-chrome-demarrage-windows10/
Sinon regarde dans les programmes au démarrage de Windows.
Heu.
As-tu lu ce que j'ai écrit ? Parce que c'était fait pour empêcher ce genre de réponse...
Même en ayant résolu le problème de page chez Malekal, je n'y vois que les points dont j'avais déjà signalé l'inexistance.
je répète donc :
RIEN ne s'ouvre conjointement au démarrage de Windows (Windows et Chrome sont d'accord pour me confirmer ça, et pourtant...)
Chrome ne poursuit l'application d'AUCUNE application à sa fermeture, même en arrière-plan (selon lui, et apparemment).

J'ajoute cependant à mes précisions -autant pour moi, c'est plutôt important- que je tourne avec Windows 8.1 (Windows 10 à eu le droit de vivre dans mon ordi environ 6 jours, justement à cause de ce genre de problème, d'une étendue monstrueuse).

Bon, si tu n'as aucune idée sur le moyen de chercher où peut se trouver la commande (genre dans le registre, mais où ?) responsable de ça, tant pis, si quelqu'un d'autre en a une, tant mieux.
Merci quand même de tes efforts pour me venir en aide, j'apprécie.
Malekal_morte-
Messages postés
165476
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
21991 > oliv -
Dernièrement chrome a ajouté cela au démarrage :
HKLM\Software\Microsoft\Active Setup\Installed Components: [{8A69D345-D564-463c-AFF1-A69D9E530F96}] -> C:\Program Files (x86)\Google\Chrome\Application\73.0.3683.86\Installer\chrmstp.exe [2019-04-02] (Google LLC -> Google Inc.)

La description est Google Chrome Installer, ça semble correspond à ce que tu indiques.
A vérifier dans le registre Windows ou avec Autoruns : https://www.malekal.com/autoruns/
Commenter la réponse de Malekal_morte-