Menu

Lien pour liste d'intervenants [Résolu]

Messages postés
11
Date d'inscription
mercredi 6 mars 2019
Dernière intervention
11 mars 2019
- - Dernière réponse : AlexL03
Messages postés
11
Date d'inscription
mercredi 6 mars 2019
Dernière intervention
11 mars 2019
- 11 mars 2019 à 20:35
Bonjour,

J'ai une liste d'intervenant (Colonne B) avec leur numéros (Colonne A).
A1 = 1
A2 = 2
A3 = 3

B1 = Intervenant X
B2 = Intervenant Y
B3 = Intervenant Z


J'ai le numéro d'intervenant que l'on dois mettre plus bas et j'aimerais que le nom s'affiche en relation avec le numéro choisi dans la cellule a côté.
Ex:
A10 = 3 ; B10 = Intervenant Z (s'affiche selon le choix en A10)


Configuration: Windows / Chrome 72.0.3626.81
Afficher la suite 

Votre réponse

2 réponses

Messages postés
251
Date d'inscription
samedi 2 février 2019
Dernière intervention
25 mars 2019
22
0
Merci
Bonjour,
à mettre en B1 :

=SI($A1=1;"X";"")&SI($A1=2;"Y";"")&SI($A1=3;"Z";"")

Formule à tirer vers le bas
Yoyo01000
Messages postés
251
Date d'inscription
samedi 2 février 2019
Dernière intervention
25 mars 2019
22 -
et si tu commences depuis A10 :
à mettre en B10 :

=SI($A10=1;"X";"")&SI($A10=2;"Y";"")&SI($A10=3;"Z";"")
AlexL03
Messages postés
11
Date d'inscription
mercredi 6 mars 2019
Dernière intervention
11 mars 2019
-
En fait, B1, B2, B3, etc change à chaque fois.
Donc j'aurais besoin de faire le lien
A10=1; afficher cellule suivante (B1)
A11=3; Afficher cellule suivante (B3)
Yoyo01000
Messages postés
251
Date d'inscription
samedi 2 février 2019
Dernière intervention
25 mars 2019
22 -
Possibilité de joindre ton fichier (exemple sans les noms) avec les résultats attendus ?
Avec : mon-partage.fr
AlexL03
Messages postés
11
Date d'inscription
mercredi 6 mars 2019
Dernière intervention
11 mars 2019
-


Je t'envoie ce fichier ce soir. Tout est bloqué au bureau.
Commenter la réponse de Yoyo01000
Messages postés
10410
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
26 mars 2019
1369
0
Merci
Bonjour

formule à mettre en D11 :
=RECHERCHEV(C1;$A$2:$B$6;2;0)
A étirer ensuite vers le bas

Cdlmnt
Via
AlexL03
Messages postés
11
Date d'inscription
mercredi 6 mars 2019
Dernière intervention
11 mars 2019
-
Super ça fonctionne. Juste un changement mineur : =RECHERCHEV(C11;$A$2:$B$6;2;0)

MERCI via55 et Yoyo!!! votre aide est apprécié.
Commenter la réponse de via55