Menu

Partage de documents sur des ordinateurs en réseau sous Win10 et Win7

- - Dernière réponse : Zenfma
Messages postés
4
Date d'inscription
mercredi 13 février 2019
Dernière intervention
20 février 2019
- 20 févr. 2019 à 01:30
Lorsque je veux accéder à mes documents, une fenêtre s'ouvre et me suggère de contacter l'administrateur réseau de l'un ou l'autre appareil. Dans les paramètres de partage avancé, j'ai coché le partage des documents et des imprimantes pour les ordinateurs de mon réseau, sans succès. Je ne vois pas ce que je pourrais faire de plus ?
Afficher la suite 

Votre réponse

6 réponses

Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12144
0
Merci
Salut quoique non,
un peu de lecture : https://www.commentcamarche.net/contents/160-partage-de-fichiers-sous-windows
c'est écrit à l'époque de XP, les interfaces ont changé, mais le principe reste le même.
il faut partager un dossier (clic droit) et créer un compte utilisateur identique sur chaque PC, sur le dossier mettre par l'onglet sécurité(clic droit) les autorisations qui vont bien à l'utilisateur qui va bien.

Commenter la réponse de brupala
Messages postés
4
Date d'inscription
mercredi 13 février 2019
Dernière intervention
20 février 2019
0
Merci
Bonjour Brupala,

Merci du suivi.

J'ai effectué la lecture suggérée et j'ai tenté, sans succès de corriger la situation. J'obtiens toujours le message suivant : Vous n'avez pas l'autorisation pour accéder à l'ordinateur «ABC». Veuillez contacter l'administrateur réseau pour demander l'accès.
J'ai également contacté mon fournisseur de service de sécurité internet pour m'assurer que les paramètres du coupe-feu ne sont pas restrictifs. J'attends un suivi de leur part.

Zenfma.
brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12144 -
Corriger la situation ...
c'est à dire tu as fait quoi au juste ?
Commenter la réponse de Zenfma
Messages postés
4
Date d'inscription
mercredi 13 février 2019
Dernière intervention
20 février 2019
0
Merci
Bonjour,
Je me suis d'abord assuré que les paramètres de la passerelle du réseau et ceux de mon logiciel de sécurité internet ne causaient pas de problèmes. Ensuite, j'ai vérifié les options de partage avancés du centre réseau et partage de mes 2 ordinateurs afin de m'assurer qu'il n'y a pas de restrictions pour le partage des fichiers et des imprimantes sur mon réseau. Ensuite, j'ai ouvert l'explorateur de fichiers. J'ai fait un clic droit sur le dossier documents de mes 2 ordi. et j'ai activé le partage du dossier avec le groupe résidentiel.

Je n'ai toujours pas l'autorisation d'accéder à l'autre ordinateur de mon réseau...
brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12144 -
Comment as tu activé le partage de dossier ?
pour moi c'est clic droit dessus et onglet partage, ensuite, on met un nom de partage sur le réseau.
Commenter la réponse de Zenfma
0
Merci
Bonjour et merci du suivi.

C'est ce que j'avais lu. Toutefois, lorsque j'ai ouvert la fenêtre du dossier «Documents» du poste qui fonctionne sous Win10 et que j'ai cliqué sur «Donner accès à», j'ai obtenu la suggestion du Groupe résidentiel. Sinon, je pouvais choisir «n'importe qui». C'est une bonne suggestion ?
Commenter la réponse de Zenfma
Messages postés
4
Date d'inscription
mercredi 13 février 2019
Dernière intervention
20 février 2019
0
Merci
Bonjour Brupala,

Comme je l'ai mentionné plus haut, j'ai coché les cases de recherche de réseau et de partage des fichiers et d'imprimantes du réseau domestique dans les paramètres de partage du Centre de réseau et partage. J'ai également activé le partage de mon dossier document (client) dans l'explorateur de fichiers.

En tentant de me connecter à un ordinateur de mon réseau, j'ai obtenu un code d'erreur 0x80070035 à quelques reprises. J'ai commencé à chercher une solution de ce côté.
brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12144 -
Oui, peut-etre sauf que ce n'est pas ça que je t'ai expliqué, mais le partage réseau par le clic droit sur le dossier.
Commenter la réponse de Zenfma
Messages postés
4
Date d'inscription
mercredi 13 février 2019
Dernière intervention
20 février 2019
0
Merci
J'ai poursuivi ma recherche concernant le code d'erreur 0x80070035. Ça m'a permis d'apprendre ce qui suit : au moment du lancement, Windows 10 utilisait le «groupe résidentiel» pour le partage des fichiers et des imprimantes dans un réseau privé. Depuis la parution de la version 1803 de Windows 10 en avril 2018, le groupe résidentiel résidentiel a été abandonné. Il n'y a pas eu de solution alternative pour le partage des fichiers. Je joins le lien d'un échange trouvé sur le forum de Microsoft Community qui contient des suggestions de solution. J'ai effectué les modifications suggérés pour que le démarrage de 4 services se fassent automatiquement au démarrage de mon ordinateur sans pouvoir corriger la situation. Je vois tous les ordinateurs de mon réseau lorsque je clique sur «Réseau» dans l'Explorateur Windows sans pouvoir consulter les documents d'un autre ordi, et ce, après avoir activé le partage du dossier document. Je recommande de lire les commentaires des personnnes qui ont lu la recommandation de Kapil Arya.

https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/error-code-0x80070035/728dfd40-8f18-4695-87a5-d0a3b5c9eeeb
Commenter la réponse de Zenfma