Menu

Problèmes d'affichage avec carte intel HD graphics 630

Messages postés
5
Date d'inscription
lundi 11 juin 2018
Dernière intervention
11 février 2019
- - Dernière réponse : kaneagle
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
- 11 févr. 2019 à 19:12
Bonjour à tous,
J'ai depuis quelques temps un problème d'affichage avec mon ordi (msi GS73 stealth avec une carte nvidia gtx 1060 et une carte intel hd graphics 630).
voici ce que ça donne :


Il y a plein de points noirs qui s'affichent et qui font que c'est plutôt désagréable à voir.....

j'ai mis le driver à jour mais ça continue. Par contre lorsque je désactive la carte intel je n'ai plus ce problème. Si je joue à un jeu ou si je regarde une vidéo je n'ai plus ce problème non plus.

Bref quelqu'un a t il déjà eu ce problème ? quelqu'un saurait il m'aider ?

Par avance merci pour vos retours et aides !
Afficher la suite 

Votre réponse

7 réponses

Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Bonjour,

j'ai mis le driver à jour mais ça continue

Pour l'Intel ou le nVidia ?

Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans cartes graphiques
Donne le no. d'identification de matériel de l'Intel
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 10 est en 32 ou 64 bits ?

Commenter la réponse de kaneagle
Messages postés
5
Date d'inscription
lundi 11 juin 2018
Dernière intervention
11 février 2019
0
Merci
hello et merci
voici le numero d'identification : PCI\VEN_8086&DEV_591B&SUBSYS_11AC1462&REV_04

les drivers des deux cartes sont à jour et j'ai windows 10 en 64 bits
Commenter la réponse de loulorenz
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Le windows est à jour ?

Touche windows + R
Tape --> winver et OK.

C'est quoi la version ?

Commenter la réponse de kaneagle
Messages postés
5
Date d'inscription
lundi 11 juin 2018
Dernière intervention
11 février 2019
0
Merci
oui windows est à jour et la version est 1809 (version du système d'exploitation 17763.292)
Commenter la réponse de loulorenz
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Pouf l'Intel, c'est bien ce pilote que tu as installé ?
-->> Intel <<--

Commenter la réponse de kaneagle
Messages postés
5
Date d'inscription
lundi 11 juin 2018
Dernière intervention
11 février 2019
0
Merci
oui c'est bien celui la.

c'est un peu bizarre car les petits points noirs apparaissent des que je passe le curseur sur un lien ou des qu'il y a une image animée genre une pub quand j'ouvre une page web.
ça doit être un problème matériel car le problème persiste malgré un formatage et une réinstallation complète....
Commenter la réponse de loulorenz
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
ça doit être un problème matériel car le problème persiste malgré un formatage et une réinstallation complète....

Possiblement une carte défectueuse ?

As-tu essayé en désactivant l'accélération matérielle ?


Commenter la réponse de kaneagle