Menu

Afficher un tableau Excel dans un userform VBA excel [Résolu]

Messages postés
45
Date d'inscription
mardi 13 novembre 2018
Dernière intervention
8 février 2019
- - Dernière réponse : NeOXi-_Alpha
Messages postés
45
Date d'inscription
mardi 13 novembre 2018
Dernière intervention
8 février 2019
- 21 déc. 2018 à 09:24
Bonjour,
depuis quelque jour je cherche comment afficher un tableau excel dans mon userform ainsi que si possible le modifier.


voilà comment est mon userform, j'aimerai quand je choisie mon Service que cela m'afficher le tableau correspondant dans le Frame cela m'affiche mon Tableau excel.
si possible j'aimerai que l'on puissent le modifier en et l'enregistrer par la suite.

merci d'avance pour votre aide.
Bonne journée
Afficher la suite 

Votre réponse

1 réponse

Messages postés
5825
Date d'inscription
jeudi 13 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2019
404
0
Merci
Bonjour,

A l'aide de l'appareil photo d'Excel:

https://www.commentcamarche.net/faq/37593-l-outil-appareil-photo-sous-excel

NeOXi-_Alpha
Messages postés
45
Date d'inscription
mardi 13 novembre 2018
Dernière intervention
8 février 2019
-
excuse moi de te déranger a nouveau mais j'ai un problème avec mes listview sur un de mes appareille elle sont présente sur mon autre appareil impossible de trouvé dans la liste même en faisant un clic droit sur ma boite a outils elle n'est pas présente tu serais d'on proviens le problème ?
cs_Le Pivert
Messages postés
5825
Date d'inscription
jeudi 13 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2019
404 -
Dans le Ruban faire:

Outils- Contrôles supplémentaires et cocher Microsoft ListView control



Sinon faire un copier coller de la listview de mon exemple vers ton UserForm

@+
NeOXi-_Alpha
Messages postés
45
Date d'inscription
mardi 13 novembre 2018
Dernière intervention
8 février 2019
-
j'ai essayer de faire ces deux possibilité rien ne fonctionne je ne comprend pas, et sur mon 2° appareille je ne peu même pas voir ton listview.
cs_Le Pivert
Messages postés
5825
Date d'inscription
jeudi 13 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2019
404 -
NeOXi-_Alpha
Messages postés
45
Date d'inscription
mardi 13 novembre 2018
Dernière intervention
8 février 2019
-
parfait je pense effectivement que le problème viens de la car il me manque certain nombre de dll
Commenter la réponse de cs_Le Pivert