Menu

Formule de calcul avec plusieurs critères

- - Dernière réponse :  vero13 - 6 déc. 2018 à 20:02
Bonjour,
Voilà je rencontre un problème sur Excel
J ai dans une cellule (A1) une liste déroulante avec comme critère extra, cat1,cat2
Et dans une autre cellule (A2) j ai un % soit 5% ou 10% résultat que j obtenu via un calcul
Dans une autre cellule je dois réaliser une formule pour Obtenir conforme si A1=extra et si A2<5% Sinon non conforme
Mais aussi conforme si A1=cat1 et si A2<5% sinon non conforme
Et si A1=cat2 et A2<10% conforme sinon conforme
J ai essayé =si(ou(A1="extra";A2<5%);"c";"nc";si(ou(A1="cat1";A2<5%);"c";"nc";si(ou(A1=cat2;A2<10%;"c";"nc")
Et ça ne marche pas je ne sais pas si je peux faire ce genre de formule....
Merci pour aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1851
Date d'inscription
mercredi 27 juillet 2005
Dernière intervention
10 décembre 2018
0
Merci
Bonjour,

c'est presque ça.
essaye =SI(OU(ET(A1="extra";A2<5%);ET(A1="cat1";A2<5%);ET(A1=cat2;A2<10%));"c";"nc")

cordialement
Commenter la réponse de JvDo
0
Merci
Merci beaucoup pour votre réponse. C'est parfait
Bonne soirée
Commenter la réponse de vero13