Menu

Aide fonction SI

- 8 nov. 2018 à 05:43 - Dernière réponse :
Messages postés
47573
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 novembre 2018
- 8 nov. 2018 à 07:00
Bonjour,

J'aimerais avoir de l'aide avec la fonction SI.

Si : A1 = 4 et B1 = 6

=SI(SI(OU(A1<>4;B1<10);3;5)>SI(ET(A1>0;B1<>10)=FAUX;1;10);A1+B1;A1-B1)

quelle serait la reponse, je ne comprend pas le >si et le =faux dans cette fonction


Merci d'avance !
Afficher la suite 
A voir également:

Votre réponse

2 réponses

Messages postés
23013
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 novembre 2018
8 nov. 2018 à 06:45
0
Merci
Bonjour
votre formule ne veut rien dire, et votre message non plus! (vous parlez de >4 et 6, de 10 dans la formule
que voulez vous exactement selon les valeurs de A et B???
à vous lire
crdlmnt
Commenter la réponse de Vaucluse
Messages postés
47573
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 novembre 2018
8 nov. 2018 à 07:00
0
Merci
Bonjour.

Ta formule ne risque pas de marcher, car elle est hautement fantaisiste, et ne respecte pas la syntaxe de la fonction SI. Il n'y a donc pas de réponse !

SI(SI(... n'existe pas, et SI(...)>SI(...) n'existe pas non plus !
Dans une telle formule on n'écrit pas FAUX : c'est Excel qui calcule si le résultat du test est vrai ou faux ...
Du coup, on n'arrive même pas à deviner ce que tu voulais mettre comme conditions ! Alors remplis ce tableau, en indiquant les 9 résultats à trouver, pour qu'on essaie d'y voir plus clair :
Commenter la réponse de Raymond PENTIER