Menu

DNS Probe Finished Nxdomain

- - Dernière réponse : brupala
Messages postés
83554
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 mai 2019
- 22 oct. 2018 à 21:26
Bonjour,


Je viens vers vous car, depuis quelques jours, je n'arrive a me connecter a aucun sites internet mis a part YouTube, Facebook, Google et Gmail.
Les autres sites m'affichent soit DNS Probe Finished Nxdomain soit Adress Unreachable. Je n'ai pas touché a ma config IPV4 depuis que j'ai monté mon PC.

Je suis chez Orange, connecté en Ethernet + Fibre. Sur mon téléphone (en wifi) pas de soucis.
Sur mon fixe si je passe par Edge plutôt que Chrome mêmes problèmes.

Je pense avoir essayé beaucoup de solutions car j'ai pas mal cherché avant d'écrire ce post.
Voici une liste exhaustive :
- redémarrer l'ordinateur
- redémarrer la box
- changer le câble ethernet de port sur la box
- mettre les adresses DNS Google (8.8.8.8 et 8.8.4.4, de base elles étaient en auto)
- vider les caches Chrome
- désactiver l'antivirus
- désactiver le pare feu
- tenter le flush du DNS + redémarrage (ipconfig)
- fixer mon IP manuellement
- ping 192.168.1.1 (4 sent, 4 lost)
- désactiver les fonctionnalités expérimentales sous Chrome
- vérifier la présence d'un proxy (négatif)
- scan Avast
- scan Ultimate System Care
- scan CCleaner
- scan AdwCleaner (qui se ferme avant d'avoir fini)
- mise a jour de tous les drivers (DL sur un Pc en wifi et transféré au fixe)
- désinstaller la carte réseau + redémarrage (réinstallation automatique)

Je crois que c'est tout ... je n'y comprends absolument rien je m'orienterait bien vers un malware mais AdwCleaner se ferme sans rien me dire.

Merci d'avance de votre aide et d'avoir lu !

A +
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
83554
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 mai 2019
12456
1
Merci
Salut,
donc, tu es connecté en ethernet, c'est un câble direct ou bien des modems CPL ?
peux tu coller ici le résultat de ipconfig/all , de arp -a .

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39010 internautes nous ont dit merci ce mois-ci

Commenter la réponse de brupala
Messages postés
1
Date d'inscription
lundi 22 octobre 2018
Statut
Membre
Dernière intervention
22 octobre 2018
0
Merci
Bonjour Brupala,

Je suis connecté en direct a la box via un câble.


Obligé de mettre une image car je poste sur le forum via mon tél ^^
brupala
Messages postés
83554
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 mai 2019
12456 -
Etrange,
tu sembles avoir une connexion ipv6 à ta box mais pas ipv4
A la base,
je dirais que ça vient de ta box, as tu essayé un A/M dessus ?
Tu as d'autres machines connectées, ton smartphone fonctionne en wifi donc ?
essaie les commandes du B/4 là:
http://www.commentcamarche.net/forum/affich-22897209-connexion-wifi-limitee-adresse-ip-non-valide#33
Commenter la réponse de Fufu747474