Petits ronds qui se glissent entre les mots [Résolu/Fermé]

Messages postés
1
Date d'inscription
vendredi 20 juillet 2018
Statut
Membre
Dernière intervention
20 juillet 2018
- - Dernière réponse : eriiic
Messages postés
22973
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
- 21 juil. 2018 à 12:35
Bonjour,

je voudrai me débarrasser des petits ronds qui se glissent dans les espaces entre les mots et qui lient les mots entre eux par la mise en forme et la coupure : tous les mots liés par ces petits ronds sont considérés par word comme un seul mot. je vous joins une capture d'écran avec un texte word et ces petits ronds dont je voudrais bien me débarasser

merci de votre aide !



Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
22973
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
5712
3
Merci
Bonjour,

copie ton rond (qui est un espace insécable), désélectionne-le puis Ctrl+h
Remplacer: coller le caractère (ou saisir Alt+0160)
Par: mettre une espace
Remplacer tout. Eventuellement remettre les espaces insécables nécessaires.
eric

En essayant continuellement, on finit par réussir. 
Donc plus ça rate, plus on a de chances que ça marche.(les Shadoks)
En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64939 internautes nous ont dit merci ce mois-ci

bonjour à tous,

grâce aux conseils d’Éric, j'ai réussi à supprimer tous les ronds marques des espaces insécables. Mais je ne sais pas comment ils sont arrivés dans mon texte. Comment EVITER qu'ils ne viennent entre mes mots ? Y a-t-il une option particulière ? Merci de votre aide.
PapyLuc51
Messages postés
2140
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
21 octobre 2019
429 > michel75010a -
bonjour
Je suis sur office 2013
Ce que j'ai compris en manipulant ton texte c'est qu'en appuyant sur le bouton du bandeau ça fait apparaître toutes les marques de mise en forme point, rond, etc...

Si tu y tiens et veux seulement la marque de paragraphe, (voir l'image que j'ai envoyée) il suffit de cocher la case marque de paragraphe et décocher la dernière "Afficher toutes les marques de mise en forme"

Personnellement je n'aime pas toutes ces marques ; ça gêne la lecture

Cordialement
bonjour Eric,

comment remet-on des espaces insécables ; je dois aller dans insertion/ caractères spéciaux mais il y en a des milliers , sais-tu où est le petit rond ? .... merci de ton aide.
ça y est ! j'ai trouvé le caractère petit rond ! merci à tous de votre aide ! vous me retirez une épine du clavier !! bel été à tous-toutes !
eriiic
Messages postés
22973
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
5712 -
Bonjour,
pour saisir une espace insécable c'est Ctrl+Shift+Espace (+ veut dire 'en même temps')
eric
Messages postés
5479
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
21 septembre 2019
781
0
Merci
slt

Quand tu créés un nouveau document, ça donne quoi ?
bonjour, quand je crée un document , c'est souvent à partir de copier/coller tirés d'internet. Je n'ai JAMAIS cherché à mettre des petits ronds. Grace à Eric j'ai réussi à les retirer par remplacement par un simple espace. Mais je me demande comment on peut se passer de ces ronds ....
Messages postés
33114
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
21 octobre 2019
2834
0
Merci
Bonjour

Le texte vient d’où ? C’est toi qui l’a écrit où il est copié d’ailleurs ?

;)
c’est mon texte
Messages postés
2140
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
21 octobre 2019
429
-1
Merci
Bonjour

Voir dans fichier / options / Affichage si Espace est décoché.


Cordialement
PapyLuc51
Messages postés
2140
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
21 octobre 2019
429 -
J'ajoute que pour les petit ronds "o" je ne sait pas ce que c'est ; il faudrait du concret pour travailler dessus ; mettre une page exemple via cjoint ===>voir ce lien

Cordialement
michel75010a

bonjour et merci de votre réponse, j'ai vérifié ce que vous m'indiquiez mais les petits ronds existent toujours ; entre 2 petits ronds les mots ont strictement la même mise en forme et sont liés entre eux comme un seul mot. Ça provoque des vides dans le texte car il y a des retours à la ligne nombreux. je les supprime manuellement. Avez-vous vu la phot de la capture d'écran que j'ai jointe à ma question ? Merci
michel75010a
re-bonjour, j'ai suivi vos instrcutions , voilà le lien vers un texte WORD 2010 avec les petits ronds entre les mots :

https://www.cjoint.com/c/HGunjl5mq7b
PapyLuc51
Messages postés
2140
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
21 octobre 2019
429 > michel75010a -
Re:
Alors là, c'est étonnant car lorsque j'ai chargé ton lien, il n'y a pas de points entre chaque mot (réglage précédemment signalé) mais il n'y a aucun rond et tout est normal ; là je ne sais pas comment aider à part peut-être tenter une réparation d'Office faire le ménage sur le pc avec ccleaner (entre autres)

https://www.commentcamarche.net/download/s/nettoyer%20pc

Quelqu'un de plus aguerri à Word sera plus à même de comprendre le problème.

Bien cordialement
quand je crée un texte les petits ronds reviennent de manière un peu aléatoire en fonction des mises en forme.
Messages postés
6
Date d'inscription
vendredi 20 juillet 2018
Statut
Membre
Dernière intervention
19 août 2018
-1
Merci
Bonjour

Il s'agit peut être des caractères non imprimables qui indiquent la mise en forme des documents. Si tu veux les enlever , clique sur le bouton ¶ ou sur Ctrl+8.
bonjour adeline,
ce sont en effet des caractères non imprimables mais les masquer ne les efface pas merci