Menu

Perte qualité son suite supp MAJ

Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
- - Dernière réponse : billmaxime
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
- 16 juin 2018 à 11:39
Bonjour,
Suite à la suppression malentcontreuse de MAJ realteck, mon pc portable a perdu en qualité, puissance son.
De plus, itunes ne reconnaît plus quand je branche un casque alors que avec youtube, ça fonctionne.
Et, quand je branche un casque ou enceinte, je n'ai plus la fenêtre de "periphérique high definition audio" qui me demande d'identifier quel type de péripherique il s'agit.
Pouvez vous m'éclairer svp ?
Merci bcp par avance,
Pink
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
3010
1
Merci
salut

Suite à la suppression malentcontreuse de MAJ realteck, mon pc portable a perdu en qualité

fait 1 restauration système à 1 date d'avant ta manipulation

si tu as es questions...

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57658 internautes nous ont dit merci ce mois-ci

pinkoladanza
Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
-
Merci Billmaxime !
J'ai essayé la restauration système mais il ne me propose pas de mettre une date. Donc il restaure une version antérieure au moment où je fais la demande...
D'autres précisions ?
Merci !
Commenter la réponse de billmaxime
Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
0
Merci
J'ai cherché un peu et en mettant à jour le périphérique audio, j'ai récupéré une puissance de son identique à celle que j'avais précédemment ainsi que la reconnaissance du casque sur itunes.
par contre, je n'ai toujours plus cette fenêtre qui propose de seléctionner casque, enceinte...
Qq1aurait-il une idée ???
Merci !
Pinzou76
Messages postés
725
Date d'inscription
dimanche 17 septembre 2017
Dernière intervention
21 septembre 2018
79 -
Bonjour,
Lorsque vous avez supprimé la dernière MaJ de RealTek, vous avez certainement supprimé toutes les versions du driver, êtes-vous sûr d'avoir tout remis à jour ?
Vérifiez l'état de vos drivers sur https://www.touslesdrivers.com/index.php?v_page=29
Cliquez sur "lancer la détection" et ouvrez l'utilitaire téléchargé

Bonne journée
pinkoladanza
Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
-
Bonsoir Pinzou,
Merci pour les indications. Voici ce que j'obtiens quand je clique ainsi que vous me l'indiquez :
https://screenshots.firefox.com/9lhtP5jDbtwia13U/www.touslesdrivers.com
J'ai téléchargé, a priori, le driver mais ça ne change rien.
Ai-je oublié une manip ?
Merci bcp,
Bonne soirée,
Pink
Pinzou76
Messages postés
725
Date d'inscription
dimanche 17 septembre 2017
Dernière intervention
21 septembre 2018
79 -
Bonjour Pink,
Une fois les drivers téléchargés, si ce n'est pas déjà fait, il faut les installer.
Pour cela, ouvrez l'exécutable et laissez-vous guider.
Une fois vos drivers installés, relancez une détection pour savoir s'il vous en manque toujours.
Un redémarrage du PC sera nécessaire.
pinkoladanza
Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
-
Merci Pinzou.
Euh, je ne sais pas ce que c'est ni où je trouve l'executable...
Merci...
Pinzou76
Messages postés
725
Date d'inscription
dimanche 17 septembre 2017
Dernière intervention
21 septembre 2018
79 -
L'exécutable c'est le fichier en ".exe" que vous récupérez du téléchargement
-soit il vous fait uniquement télécharger le ".exe", lancez le
-soit il vous fait télécharger un dossier/une archive, il faut l'ouvrir et lancer le ".exe" se trouvant à l'intérieur
Commenter la réponse de pinkoladanza
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
3010
0
Merci
re

J'ai essayé la restauration système mais il ne me propose pas de mettre une date. Donc il restaure une version antérieure au moment où je fais la demande...

c'est la date à 1 version antérieure qui doit résoudre le problème (ta manipulation de désinstallation de >> Suite à la suppression malentcontreuse de MAJ realteck)

regarde si tu n'as pas de MAJ via Windows Upadte

@+
Commenter la réponse de billmaxime
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
3010
0
Merci
salut Pinzou76,

tu en es où dans les manipulations?

@+
Pinzou76
Messages postés
725
Date d'inscription
dimanche 17 septembre 2017
Dernière intervention
21 septembre 2018
79 -
Salut billmaxime,

Ben écoute je suis au boulot, ça avance ça avance... et toi ?
On ne saît toujours pas si pinkoladanza a réussi à installer les drivers par contre ^^
(eh non, je ne suis pas l'auteur du post :p)

++
billmaxime
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
3010 > Pinzou76
Messages postés
725
Date d'inscription
dimanche 17 septembre 2017
Dernière intervention
21 septembre 2018
-
re

sorry, je me suis trompé vis à vis de l'helpé

@+
pinkoladanza
Messages postés
6
Date d'inscription
lundi 11 juin 2018
Dernière intervention
16 juin 2018
-
Désolée, je fais de mon mieux. En pleine préparation de voyage, j'ai du mal à trouver le temps de regarder tout ça et comme je ne suis pas familière avec les termes, ça n'est pas facilitant. Je vous tiens au courant. Merci pour votre aide jusqu'à présent :-).
Commenter la réponse de billmaxime
Messages postés
35966
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2019
3010
0
Merci
salut pinkoladanza

ok, en attente de ta réponse

@+
Commenter la réponse de billmaxime