Menu

Galaxy S6 non reconnu par USB

-
Bonjour,

Mon Samsung GS6 n'est plus reconnu sur PC depuis quelques jours, seule la charge fonctionne.

J'ai parcouru quelques forums et j'ai essayé les différentes solutions proposées à savoir :

1- Taper *"0808# et cocher MTP + ADB

2- Activer le mode développeur et Activer le débogage USB

3- Essayer sur un autre PC

4- Essayer avec un autre câble

5- Vérifier le pilote (a priori le pilote est à jour).Pour info, le gestionnaire de périphérique me donne une erreur "Code 29".


Mon SGS6 n'est toujours pas dans la liste des périphériques reconnus, je suis donc dans la panade et j'adorerais que quelqu'un m'aide à solutionner mon problème ... et récupérer mes données!

Merci d'avance à tous ceux qui prendront le temps d'essayer de m'aider.


AntoineR

Afficher la suite 

Votre réponse

3 réponses

0
Merci
Alors il s'est produit un truc "rigolo" : j'ai branché des écouteurs Bluetooth pour les recharger et en branchant ces écouteurs, une recherche de pilotes s'est enclenchée et a eu pour effet de reconnaitre le SGS6 connecté (en charge) sur un autre port.

Mon SGS6 a été brièvement visible par mon ordinateur, puis a re-disparu (???)

HELP!!!

Antoine R
Commenter la réponse de AntoineR
Messages postés
14349
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
22 janvier 2019
5823
0
Merci
Bonjour,

Sur le téléphone, tu devrais avoir une notification qui te permet de switcher entre différents modes: charge only, transfert de fichiers, etc.
J'ai bien la notification, sauf que j'ai beau choisir une option elle ne disparait pas et le tel n'est pas pour autant reconnu
michelv37
Messages postés
2
Date d'inscription
mercredi 17 octobre 2018
Dernière intervention
17 octobre 2018
-
Bonjour
Même problème sur mon Samsung s6 depuis la version 7 android. Tests avec plusieurs cables, sur plusieurs ordi, debogage usb , *#0808# , etc,... rien n'y fait. Avez vous une solution ?????
Avez vous trouvé une solution?
Commenter la réponse de BunoCS
0
Merci
Bonsoir à tous,

J'ai le mm problème, j'ai tout essayé comme vous mais rien n'y fait... On me dis que c'est le connecteur de charge qui doit avoir une pin qui ne fonctionne plus. Je trouve cela très bisard car c'est pour moi depuis la mise à jour. Voilà si vous avez une solution je suis preneur.
https://www.youtube.com/watch?v=WabNTLzEyF0
Commenter la réponse de HouyouxSimon