Menu

"Contenu masqué" sur l'écran de verrouillage [Résolu]

Jenx 251 Messages postés samedi 3 avril 2010Date d'inscription 14 mai 2018 Dernière intervention - 12 mai 2018 à 13:02 - Dernière réponse : Jenx 251 Messages postés samedi 3 avril 2010Date d'inscription 14 mai 2018 Dernière intervention
- 14 mai 2018 à 14:35
Bonjour,

Je viens d'acheter un Honor View 10. Malheureusement et sans que je n'ai rien fait pour, quand je reçois des notifications quand mon téléphone est verrouillé, elles s'affichent sur l'écran de verrouillage avec le message : "Contenu masqué". Cela arrive pour n'importe quelle application, alors que je voudrais que mes notifications s'affichent normalement sur l'écran de verrouillage.


Dans "Applications & notifications > Gestion des notifications > Gestion par lot > Notifications sur écran verrouillé, tout est bien réglé en "Affiché" :


Savez-vous d'où vient le problème ? Merci d'avance !

Cordialement,

Adrien
Afficher la suite 

Votre réponse

5 réponses

BunoCS 13931 Messages postés lundi 11 juillet 2005Date d'inscriptionModérateurStatut 4 juillet 2018 Dernière intervention - 14 mai 2018 à 11:53
0
Merci
Hello,

Il faut aller dans le menu "Sons & Notifications". Tu verras une option pour afficher/masquer les notifications des apps sensibles
Commenter la réponse de BunoCS
mikaelac 7562 Messages postés mardi 17 novembre 2009Date d'inscription 23 juillet 2018 Dernière intervention - 14 mai 2018 à 12:02
0
Merci
salut

attention de bien vérifier ,vu que tu as mis la détection faciale dans son paramétrage d’autoriser aussi les notifs
Jenx 251 Messages postés samedi 3 avril 2010Date d'inscription 14 mai 2018 Dernière intervention - 14 mai 2018 à 14:35
Merci !
Commenter la réponse de mikaelac
Jenx 251 Messages postés samedi 3 avril 2010Date d'inscription 14 mai 2018 Dernière intervention - Modifié par Jenx le 14/05/2018 à 12:05
0
Merci
@BrunoCS : Merci de ta réponse ! J'ai finalement trouvé la réponse juste avant que tu ne postes ton message. Je ne sais donc pas si ta méthode fonctionne, mais celle-ci résout le problème en tout cas :

Dans la cas où la reconnaissance faciale est utilisée, il faut aller dans Paramètres > Sécurité et Confidentialité > Déverrouillage par reconnaissance faciale et décocher "Notif. de verr. d'écran intell."



Si ça peut aider d'autres personnes ... Bonne journée.
Commenter la réponse de Jenx
mikaelac 7562 Messages postés mardi 17 novembre 2009Date d'inscription 23 juillet 2018 Dernière intervention - Modifié par mikaelac le 14/05/2018 à 12:06
0
Merci
je viens de le dire à 12h02
Commenter la réponse de mikaelac