Pb de lancement MySql sur easyphp1-8 [Résolu/Fermé]

Signaler
Messages postés
275
Date d'inscription
mercredi 23 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2014
-
rgdu86
Messages postés
275
Date d'inscription
mercredi 23 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2014
-
Salut à tous,

J'utilise actuellement esayphp1-8 pour construire un site Internet quelqonque mais quand je lance easyphp1-8, MySql ne veut pas se lancer. Voilà ce qui est écrit : "MySql s'est terminé de façon inatendue". Apache est au feu vert et MySql au feu rouge même si on le relance.

C'est pour cela que je réclame votre sollicitude et vous demande de bien vouloir me filer un petit coup de main.

Par avance merci.

5 réponses

Messages postés
2
Date d'inscription
lundi 29 octobre 2001
Statut
Membre
Dernière intervention
5 juillet 2009

Je ne sais pas si cela peut aider, je rencontre aussi pas mal de pb avec easyphp et j'envisage sérieusement de passer sous Jana...

Petite explication : Jana est un serveur proxy efficace mais ce n'est pas cet aspect qui m'intéresse... Il est aussi serveur web supportant php et mysql, et accessoirement, serveur ftp, smtp et pop
Messages postés
6764
Date d'inscription
mardi 14 mai 2002
Statut
Contributeur
Dernière intervention
11 janvier 2016
881
salut,

est-ce que tu as fait des modifications particulières à ta config soit Apache, soit MySQL ?
si tu as une installation de base :
tu fais une sauvegarde du dossier de EasyPhp et tu réinstalles sur l'actuelle.

c'est bourrin, je sais ; mais c'est ma journée !
Passez à Movamp : Aucune installation et transportable sur clé usb.
Easyphp est une daube monumentale qui n'interprête pas le code comme la plupart des serveurs le font.

- movamp
Dalida
Messages postés
6764
Date d'inscription
mardi 14 mai 2002
Statut
Contributeur
Dernière intervention
11 janvier 2016
881
salut,

"Easyphp est une daube monumentale qui n'interprête pas le code comme la plupart des serveurs le font."
sur quoi tu te bases pour dire ça ?
Messages postés
167
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
21 janvier 2016
80
Mon expérience personnelle.
Messages postés
275
Date d'inscription
mercredi 23 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2014
65
J'ai trouvé la solution,

J'ai supprimé Easyphp 1-8 et l'ai réinstallé et ça marche correctement.

Bien cordialement.

rgdu86