Menu

Pile bios

dadafrefre 5 Messages postés vendredi 10 novembre 2017Date d'inscription 11 novembre 2017 Dernière intervention - 10 nov. 2017 à 16:03 - Dernière réponse : Redbart 13645 Messages postés dimanche 16 décembre 2007Date d'inscription 18 juin 2018 Dernière intervention
- 11 nov. 2017 à 16:47
J'ai changé la pile du BIOS, mon PC à 8 ans. Lorsque j'allume mon PC, il s'ouvre systématiquement sur america megatrend. Je met la bonne heure ainsi que la date puis ok et ça repars. Lorsque j'éteins et je je rallume le PC, ça recommence.
Il doit y avoir un problème de boot !
que dois-je faire ?
Sur quel support l'ordi doit démarrer ?
Merci de m'aider étant précisé que je ne suis pas féru en informatique.
Mon PC : un Asus de 8 ans réf : X5 DIN.
Merci pour votre aide.
Dadafrefre
Afficher la suite 

Votre réponse

11 réponses

Redbart 13645 Messages postés dimanche 16 décembre 2007Date d'inscription 18 juin 2018 Dernière intervention - 10 nov. 2017 à 17:13
0
Merci
Bonjour
si la date n'est pas sauvegardée la pile est vide, il faut également corriger la date dans windows!

avais-tu un message particulier t'obligeant à changer la pile?
Commenter la réponse de Redbart
dadafrefre 5 Messages postés vendredi 10 novembre 2017Date d'inscription 11 novembre 2017 Dernière intervention - 10 nov. 2017 à 17:16
0
Merci
Non pas de message particulier. La pile je viens de la changer elle est donc neuve et comme tu l'indiques je change la date dans Windows, mais au redémarrage je tombe toujours sur le BIOS. Merci pour ta réponse
Commenter la réponse de dadafrefre
nadellen 9261 Messages postés mercredi 1 mai 2013Date d'inscription 19 juin 2018 Dernière intervention - 10 nov. 2017 à 19:13
0
Merci
bonjour
il faut régler le bios
vous devez y régler la date et l'heure mais aussi vos options comme par exemple la prise en charge de l'usb au démarrage, pour l'utilisation d'une souris ou particulièrement d'un clavier
bien entendu sans oublier de faire f10 "enregistrer ET quitter"
dadafrefre 5 Messages postés vendredi 10 novembre 2017Date d'inscription 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 11:27
Merci à nadellen et Redbart pour les infos. Je vais tester les solutions proposés et vous tiens au courant.
Dadafrefre
Commenter la réponse de nadellen
Redbart 13645 Messages postés dimanche 16 décembre 2007Date d'inscription 18 juin 2018 Dernière intervention - 10 nov. 2017 à 20:43
0
Merci
ah! j'oubliai, il faut indiquer dans le bios sur quel disque dur le pc doit booter si le pc en a plusieurs -celui qui contient l'O.S.-
Commenter la réponse de Redbart
mushu14 9263 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 11 nov. 2017 à 11:32
0
Merci
salut,
petite question bête,
la pile a bien été insérée dans le bon sens ?
Commenter la réponse de mushu14
dadafrefre 5 Messages postés vendredi 10 novembre 2017Date d'inscription 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 14:08
0
Merci
Pas de risque d'erreur mushu14 puisque la pile est relié à un câble connecteur avec une mini broche.
mushu14 9263 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 11 nov. 2017 à 14:14
ok, (c'est pas forcement le cas partout)
Commenter la réponse de dadafrefre
dadafrefre 5 Messages postés vendredi 10 novembre 2017Date d'inscription 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 16:02
0
Merci
J'ai tout essayé ci dessus. Je pense plutôt qu'il y un problème dans le BIOS AMI. De plus, depuis ce matin, Windows me dit que le disque dur est défaillant. J'ai fait un contrôle disk (CHK DSK) et pas de soucis.
Aurais-je chopé un virus ?
Merci à tous pour votre aide
mushu14 9263 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 11 nov. 2017 à 16:17
contrôles plutôt ton disque avec hard disk sentinel, une alerte smart windows ne la voit pas forcement
Redbart 13645 Messages postés dimanche 16 décembre 2007Date d'inscription 18 juin 2018 Dernière intervention - 11 nov. 2017 à 16:47
là je ne comprend plus, le pc bloque sur le bios et tu as des messages de windows???
Commenter la réponse de dadafrefre