Menu

Formule Exel [Résolu]

lpge2 - 7 sept. 2017 à 18:14 - Dernière réponse :  lpge2
- 8 sept. 2017 à 15:22
Bonjour
Qui pourrait m'expliquer comment réaliser dans EXEL la formule pour obtenir le résultat suivant :
soit un nombre dans la case F2
" " " " C3
" " " " D3
tous ces nombres positifs
et la case E3 est vide ou contient la lettre x

Je voudrais obtenir dans I3 la valeur de F2-C3+D3 mais seulement si la case E3 contient x.

J'ai essayé des tas de trucs mais je n'y arrive pas !

Merci à celui qui voudra bien m'éclairer

Afficher la suite 

Votre réponse

4 réponses

jc80 4136 Messages postés mardi 5 février 2013Date d'inscription 26 mai 2018 Dernière intervention - 7 sept. 2017 à 18:22
0
Merci
Bonjour

en I3 =SI(E3="x";(F2-C3+D3);"")
Cordialement
lpge2 > julien - 8 sept. 2017 à 15:22
MERCI JULIEN. Bonne formule, ça marche. Cordialement
Commenter la réponse de jc80
0
Merci
Merci jc80. ça fonctionne parfaitement. j'avais un peu tourné autour mais la mise en forme était mauvaise. Bravo et encore merci. Cordialement
Commenter la réponse de lpge2