Menu

Problème d’installation de NETGEAR N300 USB mini adapter [Résolu]

Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - 8 août 2017 à 21:51 - Dernière réponse : Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention
- 10 août 2017 à 19:17
bonjour a tous
ce matin je vien d'avoir cette USB avec son cd d'installation
j'ai suivis les instructions pour installer et un moment il me demande d’insérer la celée USB (netgear n300 mini adapter) mais quand je l'ai fait, mon pc ne le détectait pas mais quand je suis aller dans le paramètre pour voir les périphérique je le trouve mais en dessous il marque erreur de pilote.
s'il vous paît aider moi a résoudre ce problème.
Merci d’avance
Afficher la suite 

Votre réponse

9 réponses

kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - Modifié par kaneagle le 8/08/2017 à 22:46
0
Merci
Bonjour,

Va dans le gestionnaire des périphériques
S'il y a une alerte concernant le périphérique
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> USB\......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Le Windows 10 est en 32 ou 64 bits ?


L'être humain est à son mieux quand les choses sont au pire
Commenter la réponse de kaneagle
kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - 9 août 2017 à 20:09
0
Merci
Essaie celui-ci --> Netgear

Fais clic droit sur le pilote --> WNA3100-SW-V2.2.0.4.zip
Choisis --> extraire tout

Va dans le dossier du pilote dézippé --> WNA3100-SW-V2.2.0.4
Fais clic droit sur le dossier --> WNA3100_SW_V2.2.0.4_Setup_Genie.zip
Choisis --> extraire tout

Va dans le dossier créé --> WNA3100_SW_V2.2.0.4_Setup_Genie
Lance le setup.exe

Commenter la réponse de kaneagle
Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - Modifié par Josoa91 le 9/08/2017 à 22:14
0
Merci
j'ai suivis l'instruction jusqu'à la plantation du USB :
quand j'ai mis la clef le pc ne l'avait pas détecter et sur le logiciel d'installation il dit qu'il est introuvable.
Dans le gestionnaire de périphérique il y a toujours le même symbole triangle avec un point d'exclamation
Commenter la réponse de Josoa91
kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - Modifié par kaneagle le 10/08/2017 à 13:43
0
Merci
Connecte la clé wifi sur un port usb
Va sur windows update
Fais une recherche des mises à jour et vois si on te propose un pilote pour cette clé.

L'être humain est à son mieux quand les choses sont au pire
Commenter la réponse de kaneagle
Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - 10 août 2017 à 14:50
Commenter la réponse de Josoa91
kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - 10 août 2017 à 17:43
0
Merci
Redémarre le pc et fais encore une recherche des mises à jour.
Commenter la réponse de kaneagle
Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - 10 août 2017 à 18:18
0
Merci
il n'y a plus de mises a jours
mais j'ai refait ce que ma demander avant mais c'est toujours le même problème : quand je met l’adaptateur le pc ne le détecte pas
Commenter la réponse de Josoa91
Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - 10 août 2017 à 19:17
0
Merci
je te remercie de m'avoir aider mais j'ai résolu le problème tout seul
en fait j'ai installer driver booster(app pour mettre a jours tout les pilotes et réglé les problèmes ) puis j'ai mis a jours tout les pilotes et maintenant il la détecter
encore merci
Commenter la réponse de Josoa91
Josoa91 16 Messages postés dimanche 9 avril 2017Date d'inscription 6 juillet 2018 Dernière intervention - 9 août 2017 à 15:17
-2
Merci
mon Windows 10 est en 64 bits
mon périphérique a une alerte est son no. est USB\VID_0846&PID_9021&REV_0200
Commenter la réponse de Josoa91