Menu

Chiffre qui donne un autre chiffre [Résolu]

Grosbe 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 11:12 - Dernière réponse : Grosbe 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention
- 9 juil. 2017 à 12:10
Bonjour,
Je souhaite avoir de l'aide pour mon problème sur excel, je n'arrive pas à faire mon idée.
Donc j'aimerais que quand on met un chiffre entre 1 et 100 dans A1 par exemple, ça met un autre calcul dans A2 avec un autre chiffre.
Je m'explique, si A1 = 1, cela mettrait dans la case A2 : 500. Si A1 = 2, cela mettrait dans la case A2 : 18 000, etc.

Et on peut faire sa avec A1-A2 ? A1 = 1 par exemple et A2 = 2 et ça ferait 500-18 000 ?

Merci de votre aide en avance ;)


Afficher la suite 

4 réponses

Répondre au sujet
Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 9 juil. 2017 à 11:54
+2
Utile
1
Bonjour

Selon votre modèle en A3:

=RECHERCHEV(A1;$G$5:$H$6;2;0)-RECHERCHEV(A2;$G$5:$H$6;2;0)

bien sur, si A1 et A2 peuvent prendre d'autres valeur agrandissez en conséquence le tableau G5:H6

crdlmnt
Cette réponse vous a-t-elle aidé ?  
Grosbe 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 12:10
Merci bien ! :)
Commenter la réponse de Vaucluse
jc80 4085 Messages postés mardi 5 février 2013Date d'inscription 23 avril 2018 Dernière intervention - 9 juil. 2017 à 11:26
0
Utile
1
Bonjour

Un exemple de ton tableau serait le bienvenu pour plus de compréhension
Pour transmettre un fichier, il faut passer par un site de pièce jointe tel que cjoint.com

Va sur ce site : http://cjoint.com
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse..

Cordialement
Grosbe 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 11:42
http://www.cjoint.com/c/GGjjQeBBX3j

C'est le même cas que le topic suivant : http://www.commentcamarche.net/forum/affich-23337296-excel-valeur-cellule-a-cote-recherchev

Mais étant débutant sur excel je n'ai pas très bien compris si quelqu'un pourrait m'éclaicir.
Commenter la réponse de jc80