Menu

Mon SSD n'est pas affiché dans le menu du bios. [Fermé]

Grimalox 3 Messages postés dimanche 19 juillet 2015Date d'inscription 14 juin 2017 Dernière intervention - 14 juin 2017 à 22:59 - Dernière réponse :  Ackeefreed57
- 17 sept. 2017 à 11:51
Bonjour, j'ai formaté mon ordinateur.
windows est installé sur mon HDD, j'ai fais un clonage du disque sur mon SSD et j'aimerais maintenant que windows démarre sur mon SSD.
le SSD est disponible dans windows et il est affiché dans Storage information (menu bios) c'est ecrit PCIE puis le nom du ssd
Mais le SSD ne s'affiche pas dans le menu BOOT du bios les seul option pour l'ordre de priorité sont ( mon HDD ; USB hard disk ; usb DVD/rom ; network ; disabled )

donc si quelqu'un à une idée ^^ merci d'avance
Afficher la suite 

5 réponses

rehorur 215 Messages postés mardi 3 mai 2011Date d'inscription 9 décembre 2017 Dernière intervention - 15 juin 2017 à 00:30
0
Merci
Salut,

C'est peut être débile, mais j'ai une idée : c'est de débrancher le hdd pour ne pas qu'il le détecte, et qu'il démarre automatiquement sur le ssd puisque c'est le seul a pouvoir être booté

Fais moi savoir si jamais ça a marché ^^
Bonjour à tous,
J'ai le même problème que rehorur, et j'ai débranché mon disque dur hdd, et du coup non seulement il ne boot pas sur le SSD mais je suis obligé de passer par le BIOS et la dans le choix du boot il n'y a rien...pas moyen de choisir le SSD...help please... Merci d'avance à tous
Le même problème que grimalox...oups
rehorur 215 Messages postés mardi 3 mai 2011Date d'inscription 9 décembre 2017 Dernière intervention > Ackeefreed57 - 16 sept. 2017 à 21:45
aucune idée désolé.. il faut contacter le fabricant ou le revendeur pour avoir plus d'informations
Merci pour ta réponse...j'ai un ami ingénieur en informatique... dès qu'il pourra il viendra me donner un coup de main et je vous ferais un retour...merci
Cordialement