Menu

Fonction recherchev [Résolu/Fermé]

Saga - 28 déc. 2016 à 12:53 - Dernière réponse : NaXiLeAn 103 Messages postés mercredi 27 juillet 2016Date d'inscription 16 mars 2018 Dernière intervention
- 28 déc. 2016 à 13:14
Je veux comparé deux colonnes de sorte que j'extrais les intrus dans une autre colonne? Merci d'avance
Afficher la suite 

2 réponses

Meilleure réponse
Vaucluse 22048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 mai 2018 Dernière intervention - 28 déc. 2016 à 13:01
1
Merci
Bonjour

et c'est quoi, les intrus?? ceux qui sont entrés sans payer? ou ceux qui, à défaut d'avoir lu la charte CCM oublient de dire bonjour

S'il s'agit, à partir de ligne 2 de détecter dans la colonne B les valeurs qui existent déja dans la colonne A
en colonne C cette formule à tirer sur la hauteur:

=SI(NB.SI(A:A;B2);B2;"")
vous donnera la liste des doublons

et

SI(NB.SI(A:A;B2)=0;B2;"")
vous donnera la liste des B qui n'existent pas en A
crdlmnt


Merci Vaucluse 1

a aidé 24709 internautes ce mois-ci

NaXiLeAn 103 Messages postés mercredi 27 juillet 2016Date d'inscription 16 mars 2018 Dernière intervention - 28 déc. 2016 à 13:14
:D