Menu

Installation de phpmyuadmin [Résolu/Fermé]

AnthonioHernandez 30 Messages postés mercredi 9 novembre 2016Date d'inscription 17 février 2018 Dernière intervention - 1 déc. 2016 à 12:38 - Dernière réponse : mamiemando 28452 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 21 juillet 2018 Dernière intervention
- 8 déc. 2016 à 10:00
Bonjour à toutes et à tous!
est ce que quelqu'un peut m'aider pour la configuration de phpmyadmin sous eyesofnetwork mon problème ce que je n'arrive pas à installer phpmyadmin...???
que puisse faire????
Afficher la suite 

7 réponses

mamiemando 28452 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 21 juillet 2018 Dernière intervention - 4 déc. 2016 à 13:25
0
Merci
Bonjour,

D'après http://rpm.pbone.net/ il existe un paquet tout prêt pour RedHat EL 5 :
http://rpm.pbone.net/index.php3/stat/4/idpl/34678855/dir/redhat_el_5/com/phpMyAdmin4-4.0.10.17-2.el5.noarch.rpm.html

Bonne chance
AnthonioHernandez 30 Messages postés mercredi 9 novembre 2016Date d'inscription 17 février 2018 Dernière intervention - 5 déc. 2016 à 12:09
Bonjour!!!
Merci pour ton aide, les problèmes sont presque resolus mais j'ai encore un petit blockage à l'ouverture de la page phpmyadmin!!!!!lorsque je tape sur la barre d'url l'address ip de mon serveur suivi le nom <phpmyadmin> comme cela:
192.X.X.X/phpmyadmin
la page d'acceuill de phpmyadmin s'est ouvert mais il y a une erreur qui est ecrite en rouge en disant:<vous devez ajouter dans les fichier de configuration une phrase de passe secrète(blowfish_secret)> voila mais je ne sais pas comment faire pour corriger cette erreur!!!!merci d'avance. :)
mamiemando 28452 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 21 juillet 2018 Dernière intervention - 6 déc. 2016 à 09:57
0
Merci
Bonjour,

As-tu regardé ici ?
https://openclassrooms.com/forum/sujet/probleme-configuration-phpmyadmin-1

Ton message d'erreur semble plutôt classique si tu le cherches sur google.

Bonne chance
AnthonioHernandez 30 Messages postés mercredi 9 novembre 2016Date d'inscription 17 février 2018 Dernière intervention - 6 déc. 2016 à 13:52
Bonjour!!
Merci c'est déjà resolu.
c'est juste un probleme de configuration dans le fichier CONFIG.INC.PHP .
on remplace $cfg['blowfish_secret'] = ' '; par $cfg['blowfish_secret'] = '********';
A plus!!!!!!!
mamiemando 28452 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 21 juillet 2018 Dernière intervention - 7 déc. 2016 à 09:30
Merci pour ton retour. Bonne continuation !
AnthonioHernandez 30 Messages postés mercredi 9 novembre 2016Date d'inscription 17 février 2018 Dernière intervention - 7 déc. 2016 à 09:39
Bonjour!!
Pardon est ce que tu peut m'aider encore, car j'ai realisé un projet reseau mise en place des outils de supervision et je utilise EyesOfNetwork ,mon travail est presque terminé mais mon probleme ce que comment faire un script qui peut envoyer par mail le graph provenant d'un plugin nectar sous cacti vers l'adresse mail de l'administrateur et/ou le serveur de maniere automatique.
merci encore!!!
mamiemando 28452 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 21 juillet 2018 Dernière intervention - 8 déc. 2016 à 10:00
Nouveau sujet, nouveau fil de discussion :-)
http://www.commentcamarche.net/forum/linux-unix-13/new

Bonne chance