Je veux ajouter une deuxième condition a cette formule [Résolu/Fermé]

Signaler
Messages postés
93
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
1 janvier 2017
-
katibdz
Messages postés
93
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
1 janvier 2017
-
Bonjour,
S'il vous plaît aidez-moi à trouver une solution à ce problème
- la formule ça fonctionne bien mais je veux ajouter une deuxième condition
parfois Je dois montrer la même spécialité de deux année par exemple (Etanchéité de 2014 et 2015
http://www.cjoint.com/c/FKemkAqesdC

2 réponses

Messages postés
24899
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 février 2020
5 044
Bonjour
et elle où cette formule qui marche bien.. et qui fait quoi? à prori et sauf erreur je n'en vois aucune dans le fichier
à vous lire
Utilisateur anonyme
Bonjour Vaucluse,

Je l'ai cherchée, moi aussi, cette formule qui marche bien ; puis j'ai compris
qu'en fait, katibdz parle de la ligne de code VBA qui fait son filtre avancé
(et qui se trouve dans le code de Feuil3 = feuille "ABC").

Je crois que la solution que je viens de lui proposer dans mon message #3
devrait pouvoir lui convenir ; j'attends sa réponse pour le savoir.

Cordialement.  😊

Bonjour katibdz,

Voici ton nouveau fichier Excel.

Quand tu l'ouvriras, tu seras sur la cellule F3.
Mets ta 2ème année : 2015 < Entrée > =>
Etanchéité pour 2014 et 2015.

Attention : ça ne marchera plus si tu effaces par mégarde
la formule qui est en C3 : =SI(ESTVIDE(F3);"";C2)

Dis-moi ce que tu en penses, et si ça te convient.

Si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
katibdz
Messages postés
93
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
1 janvier 2017

excellent travail merci pour votre aide