Installation IMPOSSIBLE LinuxMint 17.2 xfce [Fermé]

Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
- - Dernière réponse :  luc - 3 juil. 2016 à 19:36
Bonjour,

Je sais très bien que LinuxMint n'est pas Ubuntu mais il est fondé sur la base d'ubuntu (de ce que j'ai compris).
ET oui je suis nouveau et depuis 1 semaine j'essai d'installer Linux sur mon PC, en vain. Mais pour que vous compreniez mon problème lisez ce qui suit :

Configuration de départ :

Sur mon PC j'ai 3 disques durs !

-1 disque dur SSD sur lequel j'ai récemment installé windows 10. taille 120Go
-2 disques dur de données, jeux ... le premier de 1To divisé en 2 partitions de 600Go et de 400Go, le deuxième est de 250Go.

Détails de ma conf matérielle :


Configuration voulue :

Je pensais garder windows 10 sur mon SSD, mais qu'au démarrage du PC je puisse choisir le système d'exploitation à lancer. Linux serait installé sur une partition nouvelle de mon disque dur de 1To.
Mais après si tout roule sous linux, que je suis à l'aise, alors une install sur le SSD est envisageable et le PC se lancerai sur Linux, je ne garderai windows que pour les jeux non compatible Linux (émulateur win ?)

Essais d'installations :

n°1 Ubuntu 15.04 version 64bits en USBLive
Quand j'ai vu qu'on pouvait installer facilement ubuntu via une clé usb, j'ai pris la dernière version d'ubuntu en 64bits (vu que j'ai un processeur x64) j'ai créé la clé avec Linuxlive USB creator. j'ai redémarré le PC, le BIOS s'est lancé et le programme s'est arrêté à ça. J'ai cherché des heures sans trouver de réelles réponses sur ce que c'était, la réponse la plus probable était un problème de compatibilité avec la carte graphique :



n°2 Ubuntu 14.04.3 LTS version 64 bits en USBlive
un amis m'a conseillé d'installer plutôt cette version plus stable. pareil USBlive restart, même problème que le n°1. même en essayant de le lancer dans le virtualbox sous windows ça bugait !

n°3 debian 8.2.0 i386 gnome
le USB live fonctionnait parfaitement sous virtualbox, mais le fonctionnement avec le terminal, j'y captais rien, il me faut un affichage de noob pour utiliser le PC taper des commandes c'est pas mon tripe, j'ai cherché un autre OS SANS testé l'install.

n°4 Linux Mint 17.2 KDE version 64 bits en USB live
Le linux mint me plaisait plus, USBlive fait je redémarre et surprise il s'arrête aussi dans le programme de lancement. SAUF que le message est clair et compréhensible pour le coup. le message dit que Mon Processeur n'est pas reconnu comme étant de type x86-64 mais de type i686. Je cherche sur internet des versions de Linux mint comptable i686, je trouve Linux Mint 17.2 Xfce en 32bits.

n°5 Linux Mint 17.2 Xfce version 32 bits en USB live et DVD live
En lancement virtualbox, ça FONCTIONNE je me dis génial maintenant c'est bon si ça marche en virtualbox c'est OK. Sauf qu'on ne peut pas installer les version 32 bits depuis virtualbox alors que apparement les version 64bits Oui. OK !
Redémarrage, le programme s'arrête pas de message d'erreur ni rien qui alarme, ça n'avance pas, ça s'arrête avec ces écrans respectifs :

USB live :


DVD live :


Je n'ai aucune idée du pourquoi ça ne fonctionne pas.

J'ai essayé en déconnectant 2 de mes disques dur, en déconnectant les accessoires en trop branchés en extérieur de mon PC. Rien ne marche, j'en ai marre !

Une idée ?
Afficher la suite 

3 réponses

0
Merci
Bonjour,
Ta première copie d'écran évoque pour moi un problème lié à l'acpi. Il faudrait que tu essaies de booter en passant l'option
acpi=off
au noyau.
Vois cette page :
https://doc.ubuntu-fr.org/kernel#modifier_les_parametres_du_noyau_pour_une_session-live
Et vois si la session se lance.

Remarque :
Si ton pc est en uefi, tu ne peux installer qu'une distro compatible uefi c'est à dire en 64 bit pour le moment.
Si tu veux installer une version 32 bit, il va falloir convertir ton disque dur au format mbr (msdos), mais ça implique la perte de toutes les données du disque.

Il faudrait aussi savoir quels sont les formats de tes autres disques si tu comptes installer sur ceux-ci : s'il ne sont pas au format gpt comme ton disque ssd, ça pourra pas le faire.
Pour le savoir lance une session live (peu importe laquelle par exemple avec toutoulinux) avec tous tes disques externes connectés et tape la commande suivante en root :
parted -l
(lettre L) et reporte le résultat ici.
Ou alors regarde avec l'utilitaire disque de Windows.
> CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
-
hum ! qu'est-ce que c'est que ce bios ? jamais vu ça encore un nouvel hybride ? C'est juste bon à foutre la pagaille dans la partition efi ça.
Ce qui compte, c'est de savoir quel est le format de ton disque de manière à installer linux dans le même mode que Windows. Si ton disque est un disque gpt, l'installation a été faite en mode uefi c'est certain et il faut installer linux en mode uefi également et il n'y a que la version 64 bit qui le permet.
Si le disque est au format mbr, l'installation a été faite en mode legacy tu peux installer l'une ou l'autre.
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 > jns55 -
Mon SSD est en mbr.
Test de Linuxmint 17.2 xfce 32bits. Disque dur vide en mbr. Bloqué !
http://img15.hostingpics.net/pics/238565WIN20151214223249.jpg

Et ça c'est le menu de mon BIOS.
http://hpics.li/20c00a8
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 -
Sur mon disque dur vide il n'y a pas de partitions. J'ai vu qu'il n'e fallait pas
Actuellement ton problème c'est de booter sur ton media, et c'est là que ça bloque pour le moment rien à voir avec le disque dur tant que tu n'installes pas. Et c'est le format ton disque contenant Windows qu'il faut regarder.
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 > jns55 -
Oui je suis bien d'accord. Je test en débranchant mon ssd ?
Si ça peut aider ....
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14
0
Merci
Et bien Non !

SSD débranché
Linuxmint 17.2 xfce 32bits
Aucun connecteur USB brancher
Juste le USBLive pourtant même écran que la seconde capture d'écran de mon message d'origine.

Il n'y a aucune solution qui puisse exister.
Linux a perdu face a Windows, on peut dire ça je crois.
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 -
Oui Linux a faillit face a Windows 10. C'est bien triste.
Essaie une autre distribution non basée sur Ubuntu... (Ubuntu ou Mint c'est les mêmes paquets)
Debian, Linux Mint Debian Edition (LMDE), Fedora, Mageia, Manjaro ?
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 > jns55 -
Oui ça y est j'ai réussi (enfin je crois) a installer Debian kde i386.
Je l'ai installe sur mon disque dur de 250Go data.
J'ai installe grub sur le premier disque dur ssd ou Ya Windows

Je dis que je crois l'avoir installe parce que maintenant au démarrage j'ai ça :
http://hpics.li/e5a9e69

Alors question il est ou grub ?
Pourquoi il s'affiche pas ce c.. ?
Et qu'est ce que je fais ?
CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
14 > CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
-
J'ai réinstalle Debian et mis grub sur le même disque dur. On aurait pense que maintenant ça roulait . ET BIEN NON !
Maintenant j'ai cette erreur :
http://hpics.li/72bb962

Je crois que linux ne m'aime et ça tombe bien que commence a Haïr linux comme je hais Windows. C'est mal barre pour que ça dur.
> CGBSpender
Messages postés
143
Date d'inscription
lundi 26 janvier 2015
Statut
Membre
Dernière intervention
30 octobre 2019
-
Non, c'est pas linux qui ne t'aime pas, c'est un composant de ton pc qui n'aime pas linux, c'est tout.
Si tu as réussi à lancer l'installateur de Debian (qui fonctionne en mode texte) et que ça coince au redémarrage, pour moi ça veut dire que c'est au niveau de la détection de ton matériel qu'il y a quelque chose qui se passe mal. Peut-être ta carte graphique ou alors un composant trop récent pour être reconnu.
Il faudrait en dire plus sur ton matériel qu'on cherche sur le net.
Ton PC : marque et modèle exact, carte graphique modèle exact...

Arrête de haïr Windows et Linux, l'OS n'y est pour rien si le fabricant de ton pc a mis du matos exotique dedans. De plus, c'est pas bon pour ta santé de te stresser comme ça.
0
Merci
Avec Linux USB creator ( Lili )




Tout sera plus facile ( tout se converti au montage a 98% )
Il faut juste confugerer le Wifi et entrer les code box

( Donc au départ il vaut passer par le câble ethernet )

Surtout bien suivre les instruction et bien lire et ne pas paniquer

Conseil
Il vos mieux tester une version de linux sur une clé USB avant tout montage sur votre disque dur

( Regardez des vidéos conseil sur youtube et voir la meilleur distribution qui vous plaira la nieux )