Problème son qui ne sort pas hdmi, carte nvidia [Fermé]

Signaler
Messages postés
5
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
25 août 2015
-
zozo252
Messages postés
5
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
25 août 2015
-
Bonsoir,

J'ai un soucis depuis un petit moment déjà, mon son a soudainement disparu et je commence à ne plus supporter de devoir brancher mon casque a chaque fois ! J'ai désinstallé le pilote audio nvidia pour laisser windows le réinstaller mais cela n'a rien changé, voilà ce que m'affiche nvidia dans le panneau de config, la partie concernant le son est grisé...

screen du panneau de config partie son : http://www.hostingpics.net/viewer.php?id=231453nvidia.png

J'espere que quelqu'un pourra m'aider ! Bonne soirée !





Configuration: Windows 7 / Chrome 28.0.1500.72

5 réponses

Messages postés
434
Date d'inscription
jeudi 11 septembre 2014
Statut
Membre
Dernière intervention
14 janvier 2016
19
il faut telecharger les vrai pilote pas ceux de microsoft c est generique toujours chercher a la source et le pilote carte son aussi http://www.nvidia.fr/Download/Find.aspx?lang=fr si c est pc acheter dans le commerce du va sur le site du constructeur comme ex :http://www8.hp.com/emea_africa/fr/drivers.html est tu marque modele du pc
zozo252
Messages postés
5
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
25 août 2015

Quand je dois selectionner la série de produit sur nvidia il n'affiche pas la carte GeForge 210, je coche quoi du coup ? Et comment je connais la gamme ?
zozo252
Messages postés
5
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
25 août 2015
> zozo252
Messages postés
5
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
25 août 2015

EDIT: Je ne trouve pas le driver audio nvidia pour la geforge 220 help pleaz