Menu

Firefox - restauration de session précédente. [Fermé]

sam11 621 Messages postés vendredi 8 juillet 2005Date d'inscription 7 octobre 2014 Dernière intervention - 4 juil. 2007 à 19:33 - Dernière réponse : chounetteban 2 Messages postés lundi 7 janvier 2013Date d'inscription 7 janvier 2013 Dernière intervention
- 7 janv. 2013 à 11:35
hello, à chaque fois que j ouvre firefox, voici que on me propose: restauration de la session précédente.
comment s'en débarasser ?
Merci
Afficher la suite 

18 réponses

Meilleure réponse
diane123 3 Messages postés dimanche 5 octobre 2008Date d'inscription 6 janvier 2010 Dernière intervention - 6 janv. 2010 à 21:50
8
Merci
J'ai Beaucoup plus simple que ça.

J'ai Firefox 3.5.6

Cliquer sur Outils/cliquer sur onglets Général et
Au démarrage de Firefox: Cliquer sur Afficher sur Aller sur ma page d'accueil
et changer pour afficher les derniers onglets et fenêtre utilisés.

Fermer Firefox et réouvrir. Voilà !

Merci diane123 8

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24631 internautes ce mois-ci

DoDcAt6 32 Messages postés mercredi 4 juillet 2007Date d'inscription 16 juin 2008 Dernière intervention - 5 juil. 2007 à 18:23
6
Merci
tres bonne question!
dans un premier temps je ne penssais pas puis j'ais chercher histoire de...
et bien oui on peut l'enlever!
Comment faire ?
1 - Dans la barre d'adresse de Firefox, taper "about:config"
2 - Chercher la clé "browser.sessionstore.enabled"
3 - Modifier cette clé. Comment ?
4 - Clique droit sur la clé, puis « Inverser ». La valeur de la clé est passée de "true" à "false".
tous ca sans les guillemets bien sur^^
voila un ptit merci a La_binocle 81 qui m'a éclairer
DoDcAt6
je n'ai pas "browser.sessionstore.enabled"

aidez moi svp !
www.facebook.com/mouhsin18 - 26 août 2011 à 03:49
la voila pr certain version ; browser.sessionstore.resume_from_crash ; invérsé la
finis ta phrase
La phrase est finie...
Il dit de passer la valeur de true à false.
2
Merci
Merci beaucoup pour cette très bonne réponse, ça commencait à être lourd cette option à chaque fois ;)
DoDcAt6 32 Messages postés mercredi 4 juillet 2007Date d'inscription 16 juin 2008 Dernière intervention - 4 juil. 2007 à 19:47
1
Merci
salut
si firefox te demande ca c'est que tu ne le ferme pas correctement ou que tu ne le ferme pas du tout quand tu éteint ton pc^^
A++ DoD
mohills 670 Messages postés jeudi 12 juillet 2007Date d'inscription 21 juin 2017 Dernière intervention - 23 avril 2008 à 17:20
1
Merci
--Il est vrai que c'est très facile. Je ne l'ai pas fait. Je me suis dit que c'est mieux que je garde cette option. Parce que quand firefox ferme sans te prévenir, c'est autre chose (quand on n'a pas volontairement fermé la session ni volontairement éteint l'ordinateur. Tout le problème est là. Pourquoi Firefox se ferme sans qu'on le lui demande?

Celui qui ne sait pas et qui sait qu'il ne sait pas est un ignorant: il faut lui apprendre
1
Merci
Coucou !

Moi, voilà, ce n'est pas ça du tout !
A chaque fois que j'ouvre Mozilla Firefox, il me dit les choses que j'avais cherché auparavant.
Par exemple, j'ai été voir un blog par erreur, qui commençait par "T" (par exemple) et donc, je vais écrire une lettre commençant par T et il me sort ce blog...
Ça m'embête vraiment beaucoup ! Y aurait-il une solution pour que ça ne se reproduise plus ??

Merci d'avance.
Salut Elina!

Je pense que ceci va résoudre ton problème:

Outils>Options>Vie privée>Se souvenir des informations saisies dans le formulaire et la barre de tâche

Voila je pense que ça va faire ton affaire!!

Tchö
0
Merci
tu peux donc t'en débarrasser qu'en fermant NORMALEMENT firefox
sam11 621 Messages postés vendredi 8 juillet 2005Date d'inscription 7 octobre 2014 Dernière intervention - 5 juil. 2007 à 16:33
0
Merci
Mais y a il un moyen pour désactiver ça, parce que c'est embétant de le fermer à chaque fois
Merci
sam11 621 Messages postés vendredi 8 juillet 2005Date d'inscription 7 octobre 2014 Dernière intervention - 5 juil. 2007 à 19:40
0
Merci
Très bonne réponse aussi !
Merci beacoup !
0
Merci
Merci, on est visiblement plusieurs à chercher la soluss sans support immédiat, thansk a lot!
0
Merci
Coucou !

Moi, voilà, ce n'est pas ça du tout !
A chaque fois que j'ouvre Mozilla Firefox, il me dit les choses que j'avais cherché auparavant.
Par exemple, j'ai été voir un blog par erreur, qui commençait par "T" (par exemple) et donc, je vais écrire une lettre commençant par T et il me sort ce blog...
Ça m'embête vraiment beaucoup ! Y aurait-il une solution pour que ça ne se reproduise plus ??

Merci d'avance.
chounetteban 2 Messages postés lundi 7 janvier 2013Date d'inscription 7 janvier 2013 Dernière intervention - 7 janv. 2013 à 11:34
0
Merci
Mozilla Firefox ne me donne plus accès à lire messagerie orange
chounetteban 2 Messages postés lundi 7 janvier 2013Date d'inscription 7 janvier 2013 Dernière intervention - 7 janv. 2013 à 11:35
0
Merci
pouvez vous résoudre le problème MERCI