Formule "si" j'imagine mais....sans succés [Résolu/Fermé]

Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
- - Dernière réponse : Mfor
Messages postés
35
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
9 août 2016
- 6 mai 2015 à 16:04
bonjour,

voilà la situation :

j'aimerais avoir le résultat sur la colonne C en me basant sur les infos des colonnes A et B :

exemple :

colonneA colonneB colonneC
ok ok
ok ko
ko ok
ko ko

comme résultat je voudrais avoir une formule qui me dit "ok" sur la colonne C si elle est présente sur A ou B.

ce qui donnerait :

colonneA colonneB colonneC
ok ok ok
ok ko ok
ko ok ok
ko ko ko

merci bcp pour votre aide.
Afficher la suite 

3 réponses

Messages postés
26804
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 novembre 2019
1888
0
Merci
Bonjour,


=SI(OU(A1="ok";B1="ok");"ok";"ko")

rachton92
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
-
merci beaucoupppppp, si tu as un moment j'aimerais comprendre la syntaxe de la formule pour pouvoir la modifier si besoin, merci encore
jordane45
Messages postés
26804
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 novembre 2019
1888 > rachton92
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
-
Donc ;
Si ( TEST ; Valeur si test ok ; valeur si faux )

OU(test1;test2;testx...) => retourne TRUE si au moins un des les tests renvoient vrai
en utilisant ET au lieu de OU .. c'est dans le cas ou TOUS les tests sont bons
Les deux combinés font ce que tu demandes ^^
rachton92
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
> jordane45
Messages postés
26804
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 novembre 2019
-
ok, merci j'ai testé avec "et" pour mieux comprendre
il me reste plus que a adapté cette formule à mes 66500 lignes ;)
jordane45
Messages postés
26804
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 novembre 2019
1888 -
Si la question est résolue..
Merci de ne pas oublier de clôturer le sujet
(en cliquant sur le lien "Marquer comme résolu" qui se trouve sous le titre de la question)

Cordialement,
Jordane
Messages postés
577
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2015
48
0
Merci
Bonjour,

Testes ceci en C1 :

=SI(OU(A1="ok";B1="ok");"ok";"ko")
rachton92
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
-
mercii beaucouppppp
Messages postés
35
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
9 août 2016
0
Merci
Bonjour,
Cliquez dans la cellule C1 et tapez la formule suivante:
=Si(A1="ok";Si(B1="ok";"ok")) puis validez